[SOLVED] No volume GUI.

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

[SOLVED] No volume GUI.

Postby ySomic on Tue Feb 19, 2013 9:16 am

Hi.
After a long 11 hour search I've finally managed to get some sound on my newly installed Mint 14. [ Solution : Recompile alsa ] ( Don't laugh at the newbies :( ... )
There is one problem now though. I do not have any kind of volume control only the 'alsamixer' and 'GNOME ALSA mixer' works to manage my volume.

I have the applet 'sound' enabled and in preferences > sound. I do not get anything back. Everything is just empty.
Also, pulse audio volume control doesn't work. It cannot connect.
If you guys need anymore info. I'm glad to hand it out.

Thanks in advance.

---- Some info ----

Mint 14
64 Bit
Newest ALSA drivers.

I've just Reinstalled the whole mint. drivers were installed correctly this time and everything is working. :>
ySomic
Level 1
Level 1
 
Posts: 1
Joined: Mon Feb 18, 2013 4:44 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Horck and 7 guests