*Solved* Update Manager not working!

Questions about applications and software
Forum rules
Before you post please read this

*Solved* Update Manager not working!

Postby JDinAZ on Fri Feb 15, 2013 3:26 pm

Hello all I hope someone can help me with this problem. Going on about two weeks now I have been noticing a red x in the update manager icon in my system tray. When I look into it I get this error

------ ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
W:Failed to fetch http://ppa.launchpad.net/alecive/antigo ... ce/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/alecive/antigo ... 4/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

I assumed this would go away after a day or two but it has not. As I said this is going on about two weeks now. Also I do see updates in the list but they dont seem to want to install/update. I get this error upon trying to update anything.
Code: Select all
++ Launching mintUpdate in root mode
++ Starting refresh
++ Auto-refresh timer is going to sleep for 15 minutes, 0 hours and 0 days
++ Found 32 recommended software updates
++ Refresh finished
++ Install requested by user
++ Will install libqt4-declarative
++ Will install libqt4-qt3support
++ Will install libqt4-test
++ Will install libqt4-script
++ Will install libqt4-designer
++ Will install libqt4-network
++ Will install openjdk-7-jre
++ Will install gstreamer0.10-gconf
++ Will install libqt4-opengl
++ Will install gstreamer0.10-plugins-good
++ Will install libqt4-xmlpatterns
++ Will install libqt4-sql-sqlite
++ Will install libqt4-help
++ Will install libcurl3
++ Will install libqtcore4
++ Will install libupnp6
++ Will install libcurl3-nss
++ Will install google-chrome-stable
++ Will install libqt4-sql
++ Will install libqt4-svg
++ Will install gstreamer0.10-pulseaudio
++ Will install libqt4-xml
++ Will install icedtea-7-jre-jamvm
++ Will install openjdk-7-jre-lib
++ Will install gnome-screensaver
++ Will install libqtgui4
++ Will install libpq5
++ Will install libqt4-webkit
++ Will install libcurl3-gnutls
++ Will install libqt4-scripttools
++ Will install iptables
++ Will install openjdk-7-jre-headless
++ Ready to launch synaptic

(synaptic:12310): GLib-GObject-CRITICAL **: g_object_set_data: assertion `G_IS_OBJECT (object)' failed

(synaptic:12310): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(synaptic:12310): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
++ The mintUpdate window is open, skipping auto-refresh
++ Auto-refresh timer is going to sleep for 15 minutes, 0 hours and 0 days
++ Return code:0
++ Install finished
++ Starting refresh
-- Error in checkAPT.py, could not refresh the list of packages
++ Starting refresh
-- Error in checkAPT.py, could not refresh the list of packages
++ Install requested by user
++ Will install libqt4-declarative
++ Will install libqt4-qt3support
++ Will install libqt4-test
++ Will install libqt4-script
++ Will install libqt4-designer
++ Will install libqt4-network
++ Will install openjdk-7-jre
++ Will install gstreamer0.10-gconf
++ Will install libqt4-opengl
++ Will install gstreamer0.10-plugins-good
++ Will install libqt4-xmlpatterns
++ Will install libqt4-sql-sqlite
++ Will install libqt4-help
++ Will install libcurl3
++ Will install libqtcore4
++ Will install libupnp6
++ Will install libcurl3-nss
++ Will install google-chrome-stable
++ Will install libqt4-sql
++ Will install libqt4-svg
++ Will install gstreamer0.10-pulseaudio
++ Will install libqt4-xml
++ Will install icedtea-7-jre-jamvm
++ Will install openjdk-7-jre-lib
++ Will install gnome-screensaver
++ Will install libqtgui4
++ Will install libpq5
++ Will install libqt4-webkit
++ Will install libcurl3-gnutls
++ Will install libqt4-scripttools
++ Will install iptables
++ Will install openjdk-7-jre-headless
++ Ready to launch synaptic

(synaptic:26301): GLib-GObject-CRITICAL **: g_object_set_data: assertion `G_IS_OBJECT (object)' failed

(synaptic:26301): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(synaptic:26301): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
++ Return code:0
++ Install finished
++ Starting refresh
-- Error in checkAPT.py, could not refresh the list of packages
++ Install requested by user
++ Will install libqt4-declarative
++ Will install libqt4-qt3support
++ Will install libqt4-test
++ Will install libqt4-script
++ Will install libqt4-designer
++ Will install libqt4-network
++ Will install openjdk-7-jre
++ Will install gstreamer0.10-gconf
++ Will install libqt4-opengl
++ Will install gstreamer0.10-plugins-good
++ Will install libqt4-xmlpatterns
++ Will install libqt4-sql-sqlite
++ Will install libqt4-help
++ Will install libcurl3
++ Will install libqtcore4
++ Will install libupnp6
++ Will install libcurl3-nss
++ Will install google-chrome-stable
++ Will install libqt4-sql
++ Will install libqt4-svg
++ Will install gstreamer0.10-pulseaudio
++ Will install libqt4-xml
++ Will install icedtea-7-jre-jamvm
++ Will install openjdk-7-jre-lib
++ Will install gnome-screensaver
++ Will install libqtgui4
++ Will install libpq5
++ Will install libqt4-webkit
++ Will install libcurl3-gnutls
++ Will install libqt4-scripttools
++ Will install iptables
++ Will install openjdk-7-jre-headless
++ Ready to launch synaptic

(synaptic:26906): GLib-GObject-CRITICAL **: g_object_set_data: assertion `G_IS_OBJECT (object)' failed

(synaptic:26906): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(synaptic:26906): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
++ Return code:0
++ Install finished
++ Starting refresh
-- Error in checkAPT.py, could not refresh the list of packages
++ The mintUpdate window is open, skipping auto-refresh
++ Auto-refresh timer is going to sleep for 15 minutes, 0 hours and 0 days



Does anyone know what might be causing this and what I might do to correct it? I would greatly appreciate any assistance as I have not been able to find anything related to this problem in my own searching. Thanks again for any help at all in fixing this.
Last edited by JDinAZ on Sat Feb 16, 2013 3:16 pm, edited 1 time in total.
JDinAZ
Level 1
Level 1
 
Posts: 31
Joined: Sat Nov 05, 2011 5:07 pm

Linux Mint is funded by ads and donations.
 

Re: Update Manager not working!

Postby JDinAZ on Fri Feb 15, 2013 4:54 pm

well lets hope someone see's this and can shed some light on it soon.
JDinAZ
Level 1
Level 1
 
Posts: 31
Joined: Sat Nov 05, 2011 5:07 pm

Re: Update Manager not working!

Postby xenopeek on Fri Feb 15, 2013 6:49 pm

JDinAZ, the PPA you are using doesn't have support for Linux Mint 14 (or actually, Ubuntu 12.10). If you go a few directories up in the URL from your warning, you can see here it doesn't have support for quantal (aka Ubuntu 12.10): http://ppa.launchpad.net/alecive/antigone/ubuntu/dists/. I'm not sure what to recommend you. I'd try finding another source for whatever program this PPA has. You may also try to replace the release name 'quantal' to 'precise', so you will try and use the Ubuntu 12.04 packages with your Ubuntu 12.10 based Linux Mint 14. There may be conflicts and you may cause broken packages. The PPA doesn't seem to be actively maintained, so I'd try finding a different source for your program.

BTW, I've moved springmang's reply to its own topic as that had nothing to do at all with your warning.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14967
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Update Manager not working!

Postby JDinAZ on Sat Feb 16, 2013 3:16 pm

Ok, thank you very much for that information.
JDinAZ
Level 1
Level 1
 
Posts: 31
Joined: Sat Nov 05, 2011 5:07 pm

Re: Update Manager not working!

Postby pjorge1036 on Wed Feb 20, 2013 9:23 am

xenopeek wrote:You may also try to replace the release name 'quantal' to 'precise', so you will try and use the Ubuntu 12.04 packages with your Ubuntu 12.10 based Linux Mint 14.


Sorry to butt-in but since I am having the same problem I was wondering, how do I change the release name?
pjorge1036
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 06, 2013 7:44 pm

Re: *Solved* Update Manager not working!

Postby xenopeek on Wed Feb 20, 2013 9:26 am

Open Software Sources from the menu, go to the Other Software tab, you can edit your repositories there.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14967
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: *Solved* Update Manager not working!

Postby pjorge1036 on Thu Feb 21, 2013 11:34 pm

xenopeek wrote:Open Software Sources from the menu, go to the Other Software tab, you can edit your repositories there.

I tied butit does not let me add any new sources. The add source button doesn't work at all.
pjorge1036
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 06, 2013 7:44 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 12 guests