kmail won't install under xfce

Forums for the Xfce Edition
Forum rules
Before you post please read this

kmail won't install under xfce

Postby santiago79830 on Wed Feb 20, 2013 6:39 pm

When I try to install kmail wih the software manager, it indicates it is trying to install kmail, waits a little, then reverts to the initial state. Does kmail work under xfce?

Please don't tell me about other email programs. I've been using kmail for years, and I have no desire to migrate to something else. :D
santiago79830
Level 1
Level 1
 
Posts: 2
Joined: Wed Feb 20, 2013 6:28 pm

Linux Mint is funded by ads and donations.
 

Re: kmail won't install under xfce

Postby Hawkeye_52 on Thu Feb 21, 2013 7:53 pm

If you are in love with kmail, why don't you just run KDE rather than Xfce? That's the DE it is designed for. If you absolutely must try kmail in Xfce, you mentioned trying to install it using 'software manager'. Have you tried installing it using Synaptic? There may be (KDE) dependencies necessary to run kmail that 'software manager' doesn't recognize. Of course, even if you get kmail to run properly by installing through Synaptic, you may have so many KDE dependencies downloaded, that you burden down Xfce to the point that it doesn't run as efficiently as it should.

All in all, it just seems more practical to match your Desktop Environments with corresponding apps...

Hawkeye_52
User avatar
Hawkeye_52
Level 3
Level 3
 
Posts: 147
Joined: Thu Mar 06, 2008 5:06 am
Location: USA

Re: kmail won't install under xfce

Postby santiago79830 on Fri Feb 22, 2013 11:00 am

Why did I not use the KDE version of Mint? It's really pretty simple; I tried it, and I absolutely loathe the desktop. It reminds me of something Microsoft might have done.

I will try your suggestion. Thanks for the help!
santiago79830
Level 1
Level 1
 
Posts: 2
Joined: Wed Feb 20, 2013 6:28 pm


Return to Xfce

Who is online

Users browsing this forum: No registered users and 3 guests