Mint running slow, APU A8-4500K

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Mint running slow, APU A8-4500K

Postby alejot127 on Sun Feb 24, 2013 3:36 am

Hey there, I'm currently running Mint 14.1 Cinnamon on my laptop which has the hardware listed in the attached text file. My computer is running much slower than it did with Windows 7, something which I find very strange. My processor is supposedly running at 1.4 Ghz, which it should be running at at least 1.9 Ghz. I'm wondering if there's a driver issue afoot since I haven't installed any myself, but I'm also unsure on which drivers to install. Is there some command that will help me to do this? Or a URL to send me to which driver to install, that'd be great too.

Thanks!
alejot127
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 04, 2013 5:33 pm

Linux Mint is funded by ads and donations.
 

Re: Mint running slow, APU A8-4500K

Postby hydn on Sun Feb 24, 2013 3:41 am

Whats the result of: lscpu ?
...also on StackLinux.com.
hydn
Level 1
Level 1
 
Posts: 28
Joined: Thu Jun 30, 2011 8:26 pm

Re: Mint running slow, APU A8-4500K

Postby alejot127 on Sun Feb 24, 2013 3:52 am

Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 4
On-line CPU(s) list: 0-3
Thread(s) per core: 2
Core(s) per socket: 2
Socket(s): 1
NUMA node(s): 1
Vendor ID: AuthenticAMD
CPU family: 21
Model: 16
Stepping: 1
CPU MHz: 1400.000
BogoMIPS: 3793.03
Virtualization: AMD-V
L1d cache: 16K
L1i cache: 64K
L2 cache: 2048K
NUMA node0 CPU(s): 0-3
alejot127
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 04, 2013 5:33 pm

Re: Mint running slow, APU A8-4500K

Postby catweazel on Sun Feb 24, 2013 5:35 am

alejot127 wrote:Hey there, I'm currently running Mint 14.1 Cinnamon on my laptop which has the hardware listed in the attached text file. My computer is running much slower than it did with Windows 7

It may be that your graphics card is struggling hard. Cinnamon is based on Gnome 3 and is very graphics intensive. A lot of the work normally done by the graphics card has to be done by the CPU.

You might care to try Mint MATE edition. It isn't so hungry.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Mint running slow, APU A8-4500K

Postby hydn on Sun Feb 24, 2013 7:56 am

Also "BogoMIPS" value is always roughly double of max "CPU MHz" speed. So since you say CPU is 1.9Ghz then 3793.03 seems about right.

My CPU on my ThinkPad x301 is 1.4 Ghz and my lscpu results in:
CPU MHz: 800.000
BogoMIPS: 2794.57

So your cpu IS 1.9Ghz the OS simply uses OnDemand so that its not always clocking at max and only clocks to max when needed.

Try opening up a youtube hd video in large view then go to terminal while its playing and type lscpu again. It should say 1.9Ghz now.

When under load mine says:
CPU MHz: 1401.000
BogoMIPS: 2794.57

Edit: 1.9Ghz cpu isn't very fast. So try mate as above post says or install Mint XFCE.
...also on StackLinux.com.
hydn
Level 1
Level 1
 
Posts: 28
Joined: Thu Jun 30, 2011 8:26 pm

Re: Mint running slow, APU A8-4500K

Postby alejot127 on Sun Feb 24, 2013 12:04 pm

Thanks for replying!!

Is it more graphically intensive than Windows 7? Because it runs just fine on my hardware. Also, my Mint installation takes forever to load, but I'm thinking that could be a separate issue. Also is there a way to switch versions of Mint (Cinnamon -> MATE) without doing a full install?

Thanks again!
alejot127
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 04, 2013 5:33 pm

Re: Mint running slow, APU A8-4500K

Postby eiger3970 on Tue Jun 25, 2013 2:05 am

My Linux Mint 13 Maya has the same slow problems. Haven't fixed it yet and trying to avoid another reinstall. Windows 7 works ok after about 10 years of major issues as I move to Linux.

lspcu results:
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 2
On-line CPU(s) list: 0,1
Thread(s) per core: 1
Core(s) per socket: 2
Socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 42
Stepping: 7
CPU MHz: 2900,000
BogoMIPS: 5786.58
Virtualisation: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 256K
L3 cache: 3072K
NUMA node0 CPU(s): 0,1
My machine specs:
Linux Mint 16 MATE 64-bit.
Copyright (c) 1997-2011 GNOME developers.
2 x Intel(R) Pentium(R) CPU G850 @ 2.90GHz
12222MB (2146MB used)
1280x1024 pixels
ATI Radeon HD 5700 Series (It's the 5770 card)
eiger3970
Level 3
Level 3
 
Posts: 115
Joined: Thu Jul 19, 2012 9:48 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests