disable the unholy scourge that is SELinux

Questions about applications and software
Forum rules
Before you post please read how to get help

disable the unholy scourge that is SELinux

Postby foxsglacier on Sun Feb 24, 2013 6:42 pm

Hi all,

On my third machine running LMDE (I now build these things for friends because LMDE is so cool) and upgraded to UP6 and I have lost Firewall (which I liked, where is it) and got SELinux making my machine un-sodding-usable. I won't ask why this was done...I just want to know what I need to do to disable this thing. I use LMDE for web development and OMG I can't browse localhost because SELinux says so and I have to add tags to these files and run command X whilst thinking in Russian and standing on one leg on a Wednesday and two on a Friday: blurgh!

To disable it I have to edit either /etc/selinux/config (which doesn't exist) or /boot/grub/grub.conf (which doesn't exist) OMG!

What happened to "open port 80...tick" done: thank you for delivering an OS that makes my life easier...

Please someone help me remove this horrible thing!

I just want to get on with my work and continue to say "I use Linux because it's better"...

Many thanks!
Last edited by xenopeek on Mon Feb 25, 2013 11:41 am, edited 1 time in total.
Reason: Moved to LMDE forum.
foxsglacier
Level 1
Level 1
 
Posts: 6
Joined: Sun Jul 10, 2011 4:57 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: YaCy [Bot] and 6 guests