Anything related to gaming on Linux Mint including game discussion or questions concerning Steam or Wine.
Forum rules
Before you post please read how to get help


Postby foolish_kid on Thu Feb 28, 2013 5:10 am

I have installing wakfu, but when i try to run the uplauncher, it just open gedit and show this

#!/usr/bin/env xdg-open
[Desktop Entry]

I can't run the game... What's the problem?
Level 1
Level 1
Posts: 2
Joined: Thu Feb 28, 2013 5:07 am

Linux Mint is funded by ads and donations.

Re: Wakfu-xdg-open

Postby xenopeek on Fri Mar 01, 2013 4:27 am

One option is to right-click your menu button, choose to edit your menu from there and manually create a new entry in your menu. As the command, use the Exec line from above:
Code: Select all

That should let you launch the game.
User avatar
Level 21
Level 21
Posts: 16049
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Return to Gaming on Linux Mint

Who is online

Users browsing this forum: No registered users and 2 guests