All files in smb share from windows system got deleted

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

All files in smb share from windows system got deleted

Postby K Sanjeev Kumar on Thu Feb 28, 2013 11:49 pm

All files in mounted smb share folder from windows system (either desktop or server) got deleted while logging of our mint 14.
Here Is Detail Story:

- I am using Linux Mint 14 nadia
- While I am log off my desktop all my files inside mounted shared volume from windows platform got deleted unexpectedly
- If I am un-mounting this volume before log off then it was safe always
- But this is something I am seeing new, In Ubuntu I didn't faced this issue
- So please could you help me out of this issue



Please help me out of this issue........
K Sanjeev Kumar
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 28, 2013 10:44 pm

Linux Mint is funded by ads and donations.
 

Re: All files in smb share from windows system got deleted

Postby altair4 on Fri Mar 01, 2013 7:45 am

Is this question and the one here related: viewtopic.php?f=90&t=127147

I'm trying to figure out if this is a Samba issue ( shared folder on a Windows box on the network ) or a local issue ( shared partition in a Windows / Linux dual boot ).
- While I am log off my desktop all my files inside mounted shared volume from windows platform got deleted unexpectedly

When you log off your Mint box the files you added to the shared folder on the Windows server got deleted?
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 15
Level 15
 
Posts: 5924
Joined: Tue Feb 03, 2009 10:27 am

Re: All files in smb share from windows system got deleted

Postby K Sanjeev Kumar on Sat Mar 02, 2013 1:08 am

Yes Altair this is the same question I have posted in both board....
I am really confused of this issue ...
K Sanjeev Kumar
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 28, 2013 10:44 pm

Re: All files in smb share from windows system got deleted

Postby K Sanjeev Kumar on Mon Mar 04, 2013 10:54 pm

Please anyone suggest a good fix for this...!
K Sanjeev Kumar
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 28, 2013 10:44 pm


Return to Other networking topics

Who is online

Users browsing this forum: No registered users and 4 guests