Problemas con la carpeta /home

Spanish Forum

Moderator: vrkalak

Problemas con la carpeta /home

Postby marcianito on Fri Mar 01, 2013 6:21 pm

Hola buenas a todos,

Sin dar muchas vueltas estoy teniendo problemas, no sé si de permisos o qué, para poder cargar videos desde /home/usuario/videos/ con el reproductor SMPLAYER.
Cuando hago doble click al video, carga el reproductor, pero no hace nada. Le doy play y sigue sin hacer nada. Lo raro es que antes podía reproducir sin problemas.

Cargo el gnome-player y reproduce ok. Lo desinstalé y lo volví a instalar, lo mismo con gnome-player y no cambió en nada.
Pero, si el video está fuera de /home, el SMPLAYER lo reproduce sin problemas.

Corrí el comando "sudo apt-get install -f && sudo apt-get clean && sudo apt-get update && sudo apt-get dist-upgrade" desde la terminal para ver si tenía alguna dependencia dañada y sigue todo igual.

También me pasa algo raro cuando quiero guardar una imagen desde el firefox a /home/usuario/imágenes, no me deja. Ahora en otra carpeta puedo, pero en /home no.

Estoy con la versión de MINT 14 cinnamon.

Si esta consulta ya se hizo, agradecería que me indicaran en que post. Estuve buscando y encontré parecido pero no este problema. También intenté un par de soluciones que encontré acá y no pasó nada.

Parecería un problema de permisos, pero tengo todo en /home con permisos para que mi usuario pueda hacer cualquier cosa.

Desde ya, muchas gracias a la comunida.

PD.: Volví a Linux porque Windows me tenía con la paciencia por el piso. Igual, por este pequeño percance no vuelvo ni loco... JA!
marcianito
Level 1
Level 1
 
Posts: 3
Joined: Fri Mar 01, 2013 6:09 pm

Linux Mint is funded by ads and donations.
 

Re: Problemas con la carpeta /home

Postby nestoriano on Fri Mar 01, 2013 7:13 pm

Si es un problema de permisos, prueba con:
sudo chown -R nombreuser /home/usuario/video
sudo chown -R nombreuser /home/usuario/imagenes
o,
sudo chown -R nombreuser /home/usuario/
para reasignarle los permisos a toda tu home y sus carpetas. Cambiar nombreuser y usuario por el que corresponda.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Problemas con la carpeta /home

Postby marcianito on Sat Mar 02, 2013 11:05 am

Después de hacer chown -R, sigue igual.

Parece que no es de permisos, entonces.
Estaba funcionando todo bien hasta que instalé los screenlets. Empezó el problema, lo saqué (pero no eliminó ni la mitad de lo que instaló) y siguió.

No es un problema tan grave ya que, para guardar imágenes la bajo fuera de /home y para ver videos uso el Gnome-player, pero este error ya es curiosidad.
Me falta probar en modo root para ver que pasa.

Si alguien tiene alguna idea de porqué se me bloquea el SMPLAYER en la carpeta /home, se agradece.

Saludos.
marcianito
Level 1
Level 1
 
Posts: 3
Joined: Fri Mar 01, 2013 6:09 pm

Re: Problemas con la carpeta /home

Postby nestoriano on Sat Mar 02, 2013 12:42 pm

No tengo smplayer instalado pero prueba ejecutarlo desde una terminal y cuando se abra el programa intenta abrir el video arrastrando o desde el menu propio. Luego fijate si en la terminal aparece algun mensaje de error. Si no funciona prueba con "smplayer /home/usuario/videos/video.mpg".

En esas carpetas imagenes y videos, podes crear pegar archivos? Prueba eliminarlas (renombrarlas no sirve) y crea una carpeta con el mismo nombre aver que pasa.

Screenlets lo has instalado desde el repositorio oficial, ppa o paquete suelto?
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Problemas con la carpeta /home

Postby marcianito on Sat Mar 02, 2013 2:42 pm

Bueno, encontré el problema...

Algo muy tonto pero lo posteo por si alguno le pasa lo mismo... La carpeta Videos que tengo en /home, la "i", estaba con acento. Se lo saqué y fue todo ok. Parece que el SMPLAYER no lee carpetas con acentos (o caracteres especiales).

Me di cuenta porque cuando arrastré el archivo a la terminal, "Videos" me figuró como "V?deos", como me sugirió nestoriano... Y me dije: "nooo, no puede ser eso", y era el acento.

Con la carpeta imágenes... lo mismo, le saqué el acento a la "a" y fue ok con el firefox...

Al parecer, en alguna actualización de los dos programas, dejaron de aceptar carpetas con caracteres especiales.

Muchas gracias nestoriano.

Saludos a todos...

PD: como se pone "solucionado"?
marcianito
Level 1
Level 1
 
Posts: 3
Joined: Fri Mar 01, 2013 6:09 pm

Re: Problemas con la carpeta /home

Postby nestoriano on Sat Mar 02, 2013 3:24 pm

Creo que editando el titulo del primer mensaje. En lugar de /home quizas sea mejor colocar problema con carpetas imagenes y videos.
Puede ser que tengas problema con la codificacion de caracteres. Si te sigue dando problemas prueba con "dpkg-reconfigure locales" y selecciona es utf-8.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Problemas con la carpeta /home

Postby NIKI54 on Sat Apr 13, 2013 9:38 pm

Gracias, en verdad es muy fácil, pero hace meses que buscaba una solución. Arreglado!!
NIKI54
Level 1
Level 1
 
Posts: 1
Joined: Sat Apr 13, 2013 9:31 pm

Re: Problemas con la carpeta /home

Postby ptrvio on Mon Apr 15, 2013 8:25 pm

Se que ya solucionaste el problema pero quería comentarte que otra posible causa es que el usuario no pertenezca al grupo "video" por lo tanto no puede reproducir nada.
Saludos :D
ptrvio
Level 1
Level 1
 
Posts: 3
Joined: Sun Apr 07, 2013 6:06 pm

Linux Mint is funded by ads and donations.
 

Return to Spanish

Who is online

Users browsing this forum: Señor Normal and 9 guests