Problem beim Herunterladen von Paketquellenindizes

German Forum

Problem beim Herunterladen von Paketquellenindizes

Postby Hilli on Sun Jan 27, 2013 5:29 am

Hallo,

vielleicht kann mir jemand weiterhelfen. Seit geraumer Zeit funktioniert das update auf meinem Notebook nicht mehr. Beim Ausführen von "sudo apt-get update" im Terminal erscheint folgende Fehlermeldung:

Fehlschlag beim Holen von http://lmde-mirror-fr-1.wedrop.it/lates ... /InRelease Erwarteter Eintrag »main/binary-i/Packages« konnte in Release-Datei nicht gefunden werden (falscher Eintrag in sources.list oder missgebildete Datei).
Fehlschlag beim Holen von http://lmde-mirror-fr-1.wedrop.it/lates ... /InRelease Erwarteter Eintrag »main/binary-i/Packages« konnte in Release-Datei nicht gefunden werden (falscher Eintrag in sources.list oder missgebildete Datei).
Fehlschlag beim Holen von http://lmde-mirror-fr-1.wedrop.it/lates ... /InRelease Erwarteter Eintrag »main/binary-i/Packages« konnte in Release-Datei nicht gefunden werden (falscher Eintrag in sources.list oder missgebildete Datei).
Fehlschlag beim Holen von http://packages.linuxmint.com/dists/debian/Release Erwarteter Eintrag »main/binary-i/Packages« konnte in Release-Datei nicht gefunden werden (falscher Eintrag in sources.list oder missgebildete Datei).
Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.

Vielen Dank.

Hilli
Hilli
Level 1
Level 1
 
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Linux Mint is funded by ads and donations.
 

Re: Problem beim Herunterladen von Paketquellenindizes

Postby Jake_Sully on Mon Feb 18, 2013 3:42 pm

Erst mal unter Einstellungen => Softwarequellen => Herunterladen von ...
einen anderen Spiegelserver/Hauptserver probieren.
Ist bei Dir Backport aktiviert? Könnte evtl. auch Kernelupdate-Fehler sein, welchen Kernel hast du?
User avatar
Jake_Sully
Level 1
Level 1
 
Posts: 5
Joined: Mon Feb 18, 2013 2:57 pm
Location: Germany Brandenburg

Re: Problem beim Herunterladen von Paketquellenindizes

Postby Hilli on Sun Mar 03, 2013 4:29 am

Hallo,

Ändern des Spiegelserver habe ich ausprobiert, hat aber nicht gebracht. Genauso war es mit den Backports.

Mein Linux Kernel ist Linux 3.2.0-4-amd64 (x86-64)

Hilli
Hilli
Level 1
Level 1
 
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm


Return to German

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest