.

Questions about applications and software
Forum rules
Before you post please read how to get help

.

Postby maxibuntu on Fri Mar 01, 2013 6:22 am

Removed
Last edited by maxibuntu on Thu Apr 23, 2015 2:22 pm, edited 2 times in total.
maxibuntu
Level 2
Level 2
 
Posts: 82
Joined: Thu Nov 24, 2011 9:56 am

Linux Mint is funded by ads and donations.
 

Re: Applications and GNOME3 freeze during heavy disk writes

Postby wavespot on Fri Mar 01, 2013 8:55 am

A computer freeze could be due to a million reason.... If you can, try to run 'iostat 1' while your system is slow, you'll see if your hard drive is a good culprit.

Check tps column and iowait value, which will show you the time your system wait for an I/O operation and the number of op. it currently handle. It happened to me once : to solve that I moved a lot of file to a SSD drive and bought a 7200 RPM hard drive. No issue since then.
wavespot
Level 2
Level 2
 
Posts: 94
Joined: Tue Jan 17, 2012 6:44 am

Re: Applications and GNOME3 freeze during heavy disk writes

Postby Monsta on Fri Mar 01, 2013 10:42 am

This article may be of some help: http://rudd-o.com/en/linux-and-free-sof ... o-fix-that

I also suggest checking your drive using GSmartControl.
Monsta
Level 9
Level 9
 
Posts: 2655
Joined: Fri Aug 19, 2011 3:46 am

.

Postby maxibuntu on Sun Mar 03, 2013 6:05 am

Removed
Last edited by maxibuntu on Thu Apr 23, 2015 2:23 pm, edited 1 time in total.
maxibuntu
Level 2
Level 2
 
Posts: 82
Joined: Thu Nov 24, 2011 9:56 am

Re: Applications and GNOME3 freeze during heavy disk writes

Postby yoodoohai on Thu Mar 21, 2013 12:14 pm

Actually i confirm this with Linux Mint 13 Mate Debian Edition.
The System freezes after using it for a while (in my case some hours) when an application does heavy i/o.

iotop shows 100% for several minutes, somestimes the sytem even stays unusable. It often happens with chromium, which tends to use the harddisk a lot for caching.

i searched the web for quite a while now, but no real answer. im my case, resarting chromium helps for a while, or restarting the system.

3.2.0-38-generic (#61-Ubuntu SMP Tue Feb 19 12:18:21 UTC 2013) /also appaered with other kernels...
Genuine Intel(R) CPU U4100 @ 1.30GHz
flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm xsave lahf_lm dtherm

Memory 1934 MiB

this seems to be a linux mint debian problem, as with aptosid (also a rolling debian distro) this problem does not occur.
yoodoohai
Level 1
Level 1
 
Posts: 1
Joined: Thu Mar 21, 2013 12:02 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests