floppy disk keeps popping up, can't mount...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

floppy disk keeps popping up, can't mount...

Postby jsplicer on Mon Mar 04, 2013 7:07 pm

I don't have a floppy disk in my harware build. I built the computer myself and saw no need for paying for and installing an out dated piece of hardware that I'm not going to use.

I keep getting a window that pops up telling me it can't mount the floppy device. It interupts everything until I just click on the close button in the window, in short a pain in the butt...

Is there a way to tell the OS to stop looking for a floppy drive? Some sort of command to get rid of it, or a setting I can't seem to find...Believe me I looked before posting.

Thanks for any suggestions,

John
OS: Linux Mint 17 KDE
Motherboard: Gigabyte EP45-UD3P Rev. 1.6 FE BIOS
CPU: Intel Core2Quad Q8400 2.66 GHz.
Memory: GSkill: 4 GB DDR2 800 MHz.
GPU: PCI-E 3 NVidia GEFORCE GTX 650 DDR 5, 1GB Ram
Drives: Int: 120 GiB SSD Samsumg REVO, 500 GiB WD HDD, Ext: USB 2 500 GiB HDD
jsplicer
Level 2
Level 2
 
Posts: 95
Joined: Sun Dec 30, 2012 2:39 pm

Linux Mint is funded by ads and donations.
 

Re: floppy disk keeps popping up, can't mount...

Postby jsplicer on Mon Mar 04, 2013 8:05 pm

Here is what it says in the error window that pops up:

Error mounting system-managed device /dev/fd0: Command-line `mount "/media/floppy0"' exited with non-zero exit status 32: mount: block device /dev/fd0 is write-protected, mounting read-only
mount: /dev/fd0: can't read superblock
OS: Linux Mint 17 KDE
Motherboard: Gigabyte EP45-UD3P Rev. 1.6 FE BIOS
CPU: Intel Core2Quad Q8400 2.66 GHz.
Memory: GSkill: 4 GB DDR2 800 MHz.
GPU: PCI-E 3 NVidia GEFORCE GTX 650 DDR 5, 1GB Ram
Drives: Int: 120 GiB SSD Samsumg REVO, 500 GiB WD HDD, Ext: USB 2 500 GiB HDD
jsplicer
Level 2
Level 2
 
Posts: 95
Joined: Sun Dec 30, 2012 2:39 pm

Re: floppy disk keeps popping up, can't mount...

Postby Orbmiser on Mon Mar 04, 2013 8:29 pm

Have you disable floppy drive in the Bios? That is generally the way so OS doesn't even see it then.
.
User avatar
Orbmiser
Level 7
Level 7
 
Posts: 1514
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon

Re: floppy disk keeps popping up, can't mount...

Postby jsplicer on Mon Mar 04, 2013 11:46 pm

Orbmiser ~ I think you are onto it there! It never mattered in Mac OS or Windows, I did had floppy 3 mode disabled and just figured that was for a floppy drive, but noticed above that there was a drive A setting in the BIOS for different sizes. So after you said that and I went back into BIOS I noticed it Drive A support was set for 1.4M ( I believe that was what the old floppy disk held), then I looked over to the left pane and noticed it did in fact have choices so I entered the setting and chose no floppy drive, saved to CMOS and so far no floppy window popping up. So I guess we can close this one out as SOLVED.

I Thank You very much for the heads up!

John
OS: Linux Mint 17 KDE
Motherboard: Gigabyte EP45-UD3P Rev. 1.6 FE BIOS
CPU: Intel Core2Quad Q8400 2.66 GHz.
Memory: GSkill: 4 GB DDR2 800 MHz.
GPU: PCI-E 3 NVidia GEFORCE GTX 650 DDR 5, 1GB Ram
Drives: Int: 120 GiB SSD Samsumg REVO, 500 GiB WD HDD, Ext: USB 2 500 GiB HDD
jsplicer
Level 2
Level 2
 
Posts: 95
Joined: Sun Dec 30, 2012 2:39 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 14 guests