LMDE 201303 RC ISO Issues

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Re: LMDE 201303 RC ISO Issues

Postby Hutch on Tue Feb 26, 2013 9:02 am

I had similar issues to some of those above with LMDE 201303rc.

firstly I got through the installation fine. My first problem was with mdm login. (P/W not recognised). I have had this a few years back with an LXDE install so knew the issue wasn't with LMDE, Cinnamon, mdm or my intel card. It appeared to be the p/w characters (either $ ! or numbers). changing pw/ to 'mint' (alphabet only) worked. btw I tried both UK/US languages for login without success.

Once inside I was able to then change the p/w to my choice with passwd in terminal :) but strange thing is some authentication objects accept the new p/w and others (including synaptic accept only 'mint' so go figure) :?

The 2nd issue is the unknown p/w uid issue but as it hasn't affected my workflow I'll wait for a fix on that one :wink:
Hutch
Level 1
Level 1
 
Posts: 19
Joined: Sat Mar 14, 2009 6:25 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE 201303 RC ISO Issues

Postby 0xnak on Tue Feb 26, 2013 1:42 pm

There are new ISO's in testing, http://community.linuxmint.com/iso, and so far, it looks like the special-characters-in-passwords issue has been resolved.
User avatar
0xnak
Level 2
Level 2
 
Posts: 52
Joined: Mon Sep 24, 2012 8:15 pm

Re: LMDE 201303 RC ISO Issues

Postby X.LINK on Fri Mar 01, 2013 9:29 pm

and before mint was accused of bloated because shipped 4-5 players pre-installed :D don't get me wrong tho i also like vlc a lot but since several respins it wasn't working in the live session and totem-mozilla is more stable than browser-plugin-vlc


I do agree that most distributions comes with more than necessary players. But taking a player only because it's more stable as a browser plugin is not morech important as having a player that can replace two ones, and even read more format.
Furthermore, a lot of people also plan to use LMDE as an ultimate usb-live distro too, letting vlc aside can make in some ways problems for rescuing virus positive file, because you can't read them due to format. Even more, putting only vlc instead of the two other players still complies with what you said :D

Clem said that efi support wasn't added at live-installer this time (remember that this is probably the first time live-installer has new features since lmde was released)


For now, I must conceive that most EFI emulates bios boot, and the main problem now comes from secure boot from mirosoft. So if it's planned later then it's ok.

i'm not aware of this issue but know that the kernel shipped with this iso (linux-image-3.2.0-4 - 3.2.35-2) still doesn't have full support for sandy and ivy bridge cpus (the dreadful freezes);
there's a new kernel soon migrating to sid with backported support for those cpus but this is something that is out of mint's team scope (i think)


Finally ! I knew I wasn't a foul when this bug went ! :lol: This bug occured less since I switched from 3.0 to 3.2
I don't have such 3D problem on ubuntu 12.04, but I think the problem comes from Mesa or Intel GPU drivers. Does the latter comes in a separate package ? I can't find it.

Edit 4: I found another issue...it seems that, at least in my case, the system is un-bootable with external/usb drives attached to it. I get the following errors:

Code: Select all
[4.939773] sd 6:0:0:0: [sdb] No Caching mode page present
[4.939860] sd 6:0:0:0: [sdb] Assuming drive cache: write through



I get about 12 lines of that, for both of my usb drives (sdb and sdc), then the system just hangs. If I disconnect the drives, it boots fine.


My wireless goes in and out with the Cinnamon 64 bit edition I was wondering if anybody else had this issue. linked is my system info http://ubuntuone.com/2aNFOuslmUykr9XmSbDhaQ wireless card is Intel WiFi Link 5100


I got these two bugs too ! On my Acer 5810TZ with Intel WiFi Link 5100 bgn :cry:



Now, I've tested the RC isos and saw few problems:

- When you choose to set partitions from the standard procedure, you can choose "/" "/boot", etc. But you can't specify it manually (can't type anything).
- When you shutdown from live cd, it doesn't ask you to take back your cd and press enter to shut the pc, then stays in shutdown process forever.
- In Cinnamon edition, even deactivating desktop effects is still very cpu consumming. I'm always at 50% cpu usage and can't use LMDE well.

Do someone tested this RC with Nvidia Bumblebee + Primus on LMDE ? I can't test them now with my Acer 5830TG :cry:

And, even if it's not related to this thread but still relevant: will we be able to set Cinnamon panels vertically (right + left) ? Because those 16:9 (compared to 16:10) screens ate so much height that it becomes so uncomfortable in some uses (web, office... when you only have the ultimate 768p limit for most uses today,etc), and are even so small (just face a 16:9's 24" screen with a 5:4 or 4:3 one of 19" to see it).

But one of the big surprises I've got from the rc iso is the driver manager, very good idea ! :o
X.LINK
Level 1
Level 1
 
Posts: 5
Joined: Sat Apr 28, 2012 6:59 pm

Re: LMDE 201303 RC ISO Issues

Postby zc456 on Sun Mar 03, 2013 3:39 pm

I've been having issues with the 201303 RC as well. Though, I was unaware it was RC until afterwards. I have a Asus A53z. GParted crashes due to an error which I need to recap again in order to find out what, and the installer crashed without error halfway through installation. Thankfully, it was on a external drive. I used Universal USB Installer 1.9.2.6 and didn't have 201303 listed for reasons I now know why. It might have been the cause of the issue, but when I used 201204, which was listed, I was stuck at the Grub-like screen.
Stay frosty, Z
User avatar
zc456
Level 1
Level 1
 
Posts: 2
Joined: Sat Feb 19, 2011 8:14 pm

Re: LMDE 201303 RC ISO Issues

Postby X.LINK on Tue Mar 05, 2013 3:44 pm

Up for visibility over my bug report (see above).
X.LINK
Level 1
Level 1
 
Posts: 5
Joined: Sat Apr 28, 2012 6:59 pm

Re: LMDE 201303 RC ISO Issues

Postby fraze on Wed Mar 20, 2013 5:30 pm

zerozero wrote:i still had no change to test the new respins (planning in doing it tomorrow: day off) but anyway i want to address some questions raised here

...
X.LINK wrote:On another subject, does the 3D for Intel HD 3000 and HD 4000 have been fixed ?
i'm not aware of this issue but know that the kernel shipped with this iso (linux-image-3.2.0-4 - 3.2.35-2) still doesn't have full support for sandy and ivy bridge cpus (the dreadful freezes);
there's a new kernel soon migrating to sid with backported support for those cpus but this is something that is out of mint's team scope (i think)
...


THANK YOU for the answer to a problem that's been plaguing me. I haven't been able to install on a super-Linux-friendly Dell XPS 13 due to constant freezing at various points in the file-copy but couldn't figure it out. Ivy Bridge is it. Tested the thumb drive, ISO MD5 matched up, hw works with Ubuntu & Windows, and it's as simple as a buggy kernel. Wish I had sticky rights to add a "LMDE KNOWN ISSUES" post and prevent future hassles like this.
fraze
Level 1
Level 1
 
Posts: 18
Joined: Sat Jun 30, 2012 7:16 pm

Previous

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 4 guests