creative sound blaster with 7.1 speakers in linuxmint 14

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

creative sound blaster with 7.1 speakers in linuxmint 14

Postby nileshraje on Fri Feb 22, 2013 2:02 pm

Dear All,

I have a AM2 based system with 4GB ram and 500GB HDD. I have dedicated the whole system to Linuxmint 14 KDE after going throug a lot of reviews over the net about the same.
I also have a creative sound blaster Audigy Live series sound card connected to a Creative 7.1 speaker system.

My problem is that whenever I play Music through Amarok, I have no problem whatsoever. But when I play any movies thorough Kaffine or VLC the audio goes mute after about 5~10 minutes of play. Then I have to restart the application and replay the file which again plays for the next 5~10 minutes and again mutes. I read on the net that the cause for this could be Pulseaudio, I tried to remove Pulseaudio and switch over to ALSA, but then I am not able to leverage the full potential of my 7.1 system, the system plays stereo.

Please HELP!!!

Nilesh
nileshraje
Level 1
Level 1
 
Posts: 1
Joined: Fri Feb 22, 2013 1:51 pm

Linux Mint is funded by ads and donations.
 

Re: creative sound blaster with 7.1 speakers in linuxmint 14

Postby anandrkris on Wed Mar 06, 2013 6:42 am

Hi Nilesh ,
I had a similiar issue of audio stopping intermittently while playing video files. I installed vlc plugin pulseaudio and and set the backend audio server in Phonon as VLC. Not sure, but i think , it is set to gstreamer. Hope this solves your issue.
Code: Select all
sudo apt-get install vlc-plugin-pulse

Image
An aside - http://community.linuxmint.com/idea/view/3844 - I have posted an idea on having a Troubleshooting wizard in Mint for audio related issues. Request you have a look at it and provide your views and if it makes sense cast your vote on it. Thanks :)Am rallying the forums to get consensus on the idea.
P.S. Please mark subject as solved, if issue is fixed.
Cheers,
If there is a drive, there will be a path
User avatar
anandrkris
Level 5
Level 5
 
Posts: 772
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai

Re: creative sound blaster with 7.1 speakers in linuxmint 14

Postby radrick on Thu Mar 07, 2013 3:18 am

Thanks. That line got my Soundblaster working again.
radrick
Level 1
Level 1
 
Posts: 7
Joined: Tue Mar 20, 2007 12:02 pm

Re: creative sound blaster with 7.1 speakers in linuxmint 14

Postby anandrkris on Thu Mar 07, 2013 3:32 am

radrick wrote:Thanks. That line got my Soundblaster working again.
- Glad to be of help. :) Keen to know your views / votes on [url]Troubleshooting idea[/url] posted above. I know, am trying to lobby support for this idea. :wink:
Cheers,
If there is a drive, there will be a path
User avatar
anandrkris
Level 5
Level 5
 
Posts: 772
Joined: Fri Nov 16, 2012 1:13 am
Location: Chennai


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 2 guests