Could someone in the UK test this for me please?

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Could someone in the UK test this for me please?

Postby tpprynn on Fri Mar 08, 2013 6:26 pm

Flashplayer is working on YouTube, Vimeo, and BBC iPlayer. Nothing new will play on 4od though, when using Linux Mint (14, KDE, 64 bit and 32 bit Cinnamon 14), though archived programs seem fine.

These two don't:

http://www.channel4.com/programmes/4od/ ... -dont-work
http://www.channel4.com/programmes/derek/4od#3483578

This does:

http://www.channel4.com/programmes/nath ... od#3273161

4od stuff on YouTube is fine and though while googling I saw things about a 'hosts file' that might be involved, there seem to be no entries in mine at etc/hosts that are relevant and nothing in hosts.allow or hosts.deny except commented out notes.

These things will play on my Windows 7 netbook though, and also on my Kobo Arc Android tablet which weirdly is supposed to be crippled as far as Flash goes.

I tried Chromium and Firefox. I tried with Adblock Plus on and off. I tried with my install and with a live USB stick. I've just downloaded Solus OS to see if that works. Kubuntu 12.10 on a live usb stick with flashplugin installed gives the same results as Mint so nothing to gain by switching to that.

Can you let me know if this is the same with you? Probably you'd have to be in the UK. (Don't bother watching Derek though, it's a mess...) I'm curious to know if it's something in the makeup of mint's codecs as installed or whether something else I added is involved, for instance a little bit of downgrading or replacing occurs when you install OpenShot to accommodate rendering videos using XVid, similar to how Iused to find that get-iplayer would get issues if I also installed Audacity.

Is there a way of debugging this or seeing what exactly is hanging when the 4od show will not start?

Thanks.
Last edited by tpprynn on Sat Mar 09, 2013 3:54 pm, edited 3 times in total.
tpprynn
Level 3
Level 3
 
Posts: 149
Joined: Fri May 27, 2011 7:09 pm

Linux Mint is funded by ads and donations.
 

Re: Could someone in the UK test this for me please?

Postby catweazel on Fri Mar 08, 2013 6:49 pm

The meaning of 'doesn't work' is undefined.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Could someone in the UK test this for me please?

Postby tpprynn on Fri Mar 08, 2013 6:58 pm

I get the turning arrow/disc thing that you'd get if something may be about to start, but that justs hangs there turning. The shows that are archived on that site do play after the briefest pause as normal.

Also, the problem wasn't present using Solus OS as live usb just now (newest version seemingly still using Gnome 2 and not even Mate). This was true with and without Adblock Plus. So hopefully there is just some simple thing to add, remove or tweak. My install is fully updated.
tpprynn
Level 3
Level 3
 
Posts: 149
Joined: Fri May 27, 2011 7:09 pm

Re: Could someone in the UK test this for me please?

Postby tpprynn on Sat Mar 30, 2013 6:05 am

This seems to be to do with 'digital rights error 3322' as another computer running Debian 7 rc tells me. Resetting flash licences as suggested by Channel 4 doesn't work though.
tpprynn
Level 3
Level 3
 
Posts: 149
Joined: Fri May 27, 2011 7:09 pm

Re: Could someone in the UK test this for me please?

Postby catweazel on Sat Mar 30, 2013 6:17 am

Try media-hint for firefox or chrome.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests