NO SOUND ON MINT 12.

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

NO SOUND ON MINT 12.

Postby silvialopez on Wed Mar 13, 2013 9:48 pm

I'm a total newbie, so I ask for you to be patient,
Here's the thing: I already checked -through terminal- everything related to sound hardware and recognition of it. I checked the volume settings, the items on the device list, all of it.
When I set it on analog stereo and test the speakers, only the front left works.
When I try to listen to some music, it plays with "popping" sounds for like 5 minutes and then the sound dies but the Gnome media player interface is still there.

I guess the hardware is fine and I installed everything "by the book". So, if you have any solutions, please let me know.

My laptop is an ACER ASPIRE 5253 BZ851. AMD Radeon HD 6250. It runs MINT 12 32bit version.

Thanks a lot.
silvialopez
Level 1
Level 1
 
Posts: 1
Joined: Wed Mar 13, 2013 7:48 pm

Linux Mint is funded by ads and donations.
 

Re: NO SOUND ON MINT 12.

Postby Fixitmanarizona on Thu May 30, 2013 5:50 am

You've probably fixed by now, but for others browsing the forum, try checking out the
http://community.linuxmint.com/software ... -alsamixer
page. That's the "volume (sound slider) control" for this, gives access to all your settings. There's some help listed there for it, too.
Fixitman
Fixitmanarizona
Level 1
Level 1
 
Posts: 18
Joined: Fri Jul 13, 2012 9:51 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests