**URGENT** MAY HAVE RUINED MY SISTERS NEW COMPUTER!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

**URGENT** MAY HAVE RUINED MY SISTERS NEW COMPUTER!

Postby cavedweller88 on Sat Mar 16, 2013 9:09 am

I was trying to fix the suspend bug...I don't know what I did I restarted the computer and I got a message saying "failed to start the x server (your GUI) it is likely that it is not set up correctly. would you like to view the x server output to diagnose the problem?"

I click yes...

X.0rg X SErver 1.13.0
Release Date:2012-09-05
X Protocol Version 11, Revision 0
Build Operating system :Linuz 3.2.0-30-generic x86_64 Ubuntu
Current Operating Sytem:linux Jori 3.5.0-17-gneric #28 -ubuntu SMP Tue
oct 9 19:31:23 UTC 2012 x85_64
Kernel command line BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic
root-UUID-adee4a75-60f6-47f1-b2d4-6b18117e2a23 ro
Build Date 08 october 2012 3:34
xorg-server 2:1.13.0-0ubuntu6


DETAILED SERVER REPORT

[ 25.195]
X.Org X Server 1.13.0
Release Date 2012-09-05
[ 25.195] X Protocol Version 11, Revision 0
[ 25.195] Build Operating System: Linux Jori 3.5.0-17-generic
#28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 x86_64
[ 25.195] Kernel command line:
BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic
root-UUID0adee4a75-60f60447f1-bsd4-6b18117e2a23 ro
[ 25.195] Build Date: 09 octover 2012 3:43:01pm
[ 25.195] xorg-server 2:1.13.0-0ubuntu6
[ 25.195] currect version of pixman: 0.26.0
[ 25.195] Before reporting problems, check http://wiki.x.org

I then hit enter and get...

"The X server is now disabled. Restart MDM when it is configured correctly.

At this point I cannot do anything but acces the command promt....


Please Plase Help me! My mom is going to F-ing kill me if I can't fix this! Please!!!!!!

Thank you Very much!


Oh...btw I was trying to bypass this entire thing by reinstalling the mint os...but my computer won't recognize the boot disc and I wasn't able to acces BIOS...or maybe i'm just doing something wrong....
cavedweller88
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 15, 2013 3:54 pm

Linux Mint is funded by ads and donations.
 

Re: **URGENT** MAY HAVE RUINED MY SISTERS NEW COMPUTER!

Postby AlbertP on Sat Mar 16, 2013 9:40 am

What did you to that suspend bug? Did you make any changes in xorg.conf perhaps?

If so, you can open a console with Ctrl-alt-F1 after accepting the x failed to load message, login (password will not be visible when typing) and then run sudo nano /etc/X11/xorg.conf, to revert your changes to this file. Save is Ctrl-O in nano, and exit is Ctrl-X.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6513
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 10 guests