How to disable auto-logon?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

How to disable auto-logon?

Postby pstein on Sun Mar 17, 2013 7:57 am

Currently I am siiting in front of a system which logs me in automatically without prompting for password.

How do I force Mint to ask me for a password for a pre-defined (=last) login account?

Peter
pstein
Level 1
Level 1
 
Posts: 33
Joined: Fri Nov 25, 2011 7:45 am

Linux Mint is funded by ads and donations.
 

Re: How to disable auto-logon?

Postby viking777 on Sun Mar 17, 2013 12:50 pm

Run

Code: Select all
sudo mdmsetup


Then look at the 'Security' tab.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: How to disable auto-logon?

Postby usbtux on Sun Mar 17, 2013 1:24 pm

In Cinnamon> User Accounts, unlock, Automatic Login - click to off, lock.
http://goo.gl/DXKgM LinuxMint tutorials.
Running LinuxMint 17 Cinnamon/KDE/XFCE
http://goo.gl/WFu0u Installing Mint - the screen cast videos.
linuxcounter #368850
Image
User avatar
usbtux
Level 5
Level 5
 
Posts: 966
Joined: Tue Dec 28, 2010 10:37 am

Re: How to disable auto-logon?

Postby pstein on Mon Mar 18, 2013 1:08 am

Sorry, this does NOT help!

Yes, I switched to OFF (see attached snapshot).

But when I logoff an automatic login countdown is shown (see second attached snapshot).

Ok, it is a progress as now a countdown is introduced but how do I completely force the user to enter a password?

Peter

Capture-20130318-060546.png

Capture-20130318-060605.png
pstein
Level 1
Level 1
 
Posts: 33
Joined: Fri Nov 25, 2011 7:45 am

Re: How to disable auto-logon?

Postby usbtux on Mon Mar 18, 2013 7:23 am

Use the link from Viking -
viking777 wrote:Run

Code: Select all
sudo mdmsetup


Then look at the 'Security' tab.
http://goo.gl/DXKgM LinuxMint tutorials.
Running LinuxMint 17 Cinnamon/KDE/XFCE
http://goo.gl/WFu0u Installing Mint - the screen cast videos.
linuxcounter #368850
Image
User avatar
usbtux
Level 5
Level 5
 
Posts: 966
Joined: Tue Dec 28, 2010 10:37 am

Re: How to disable auto-logon?

Postby pstein on Sat Apr 27, 2013 1:18 am

usbtux wrote:Use the link from Viking -
viking777 wrote:Run

Code: Select all
sudo mdmsetup


Then look at the 'Security' tab.



Ok, danke funktioniert.

Aber wieso funktioniert das im "normalen" User Account Einstellungsdialog nicht?

Das ist doch ein Bug, oder?
pstein
Level 1
Level 1
 
Posts: 33
Joined: Fri Nov 25, 2011 7:45 am

Re: How to disable auto-logon?

Postby viking777 on Sat Apr 27, 2013 5:47 am

Das ist doch ein Bug, oder?


I don't think it is because it has been that way for some time. I think the two methods are meant for different skill levels, that is all.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: FarbrorS, Google [Bot] and 22 guests