Slow boot because no network (60s waiting time)

Forum rules
Before you post please read this

Slow boot because no network (60s waiting time)

Postby Belcanto on Thu Mar 14, 2013 10:11 am

Hi,

I installed Mint 14 and when I boot it takes ages before I can login, this because no network is found. I can start it manually by giving the command:

sudo service network-manager start

Then I see:

service network-manager start / running , process 2562

And up comes the connection.


But....how can I make the connection to be established during boot, so that I don't have this timeout procedure all the time?

Thanks!

Belcanto
Belcanto
Level 1
Level 1
 
Posts: 2
Joined: Thu Mar 14, 2013 10:07 am

Linux Mint is funded by ads and donations.
 

Re: Slow boot because no network (60s waiting time)

Postby DrHu on Thu Mar 14, 2013 11:57 am

That is usually a default setting, network manager service is started, but your connection is under your control (user account: login name) under the GUI for network manager
http://www.ubuntugeek.com/how-to-fix-ne ... lucid.html
--if there is a specific problem within the OS , this may help you fix it..

Network manager..
https://bugs.launchpad.net/ubuntu/+sour ... rk-manager
https://help.ubuntu.com/community/Inter ... ionSharing

Networking..
http://www.ubuntugeek.com/tag/networking
User avatar
DrHu
Level 16
Level 16
 
Posts: 6802
Joined: Wed Jun 17, 2009 8:20 pm

Re: Slow boot because no network (60s waiting time)

Postby Belcanto on Tue Mar 19, 2013 12:48 pm

I decided to comment out these lines in /etc/network/interfaces:

iface eth0 inet dhcp
auto eth0

Now it seems to work.

Thanks for your answer!
Belcanto
Level 1
Level 1
 
Posts: 2
Joined: Thu Mar 14, 2013 10:07 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 4 guests