Mint Menu disappeared in Mint 14 Nadia. Help

Forum rules
Before you post please read how to get help

Mint Menu disappeared in Mint 14 Nadia. Help

Postby LU3lnx on Thu Mar 21, 2013 9:54 pm

hello! I have installed Linux Mint 14 Nadia a few days ago, and it worked fine till today. Trying to learn about each application, I did something wrong, or something does not work as it is supposed to. I did enter en Menu/Preferences/Appearance/Personalize.. and I changed Contrl Mint-x to Raleigh and to Redmond, just to see how they look like. Then I returned to Mint-x and closed all windows previously opened. At this point I noticed that the Menu was not in the bar anymore!! I've restarted the PC, reinstalled Mintmenu and tryed whatever I supposed should work... but Menu does not appear... I can open it from a Terminal (sudo mintmenu) and appears as a little window, not in the bar. And is not fully functional, it is not possible to shut the session or the PC. And of course it only works while the terminal is open. I need help to restore the Menu to his place, and to make it to work fine again. Can anybody help me? Thanks a lot. (please excuse my poor English, my language is spanish).
Level 1
Level 1
Posts: 9
Joined: Sat Mar 16, 2013 8:29 pm

Linux Mint is funded by ads and donations.

Re: Mint Menu disappeared in Mint 14 Nadia. Help

Postby CharlieBigley on Fri Mar 22, 2013 7:19 am

Something similar has happened to me in Mint 13. In the bar at the top of the screen I have only two options: Applications and Places, but no option to Shut down.

The only way I can reboot is to run mdmflexserver to show me a new login screen, then use "Options" in the bottom left corner to Shut down.
Level 1
Level 1
Posts: 15
Joined: Fri Mar 22, 2013 6:37 am

Re: Mint Menu disappeared in Mint 14 Nadia. Help

Postby jaderiver on Sat Mar 23, 2013 11:43 am

Hi LU3lnx:

If you have not already tried... -- right click on the mint panel or taskbar, and then add to panel "mintMenu/Advanced Menu."

Another solution is what "thegreatgazoo" suggested in this link:


... which would replace the mint panel with a fresh panel and recreate Mint Menu at the same time. Although I did not have to use thegreatgazoo's solution at the time, the fix worked for me later on.

ASUS U56E 64-bit Mint 17.1 MATE Rebecca dualboot WIN 7
Zoom #3095 dialup USB modem
Level 2
Level 2
Posts: 83
Joined: Wed Jun 27, 2012 1:43 pm
Location: Oregon Coast

Return to MATE

Who is online

Users browsing this forum: No registered users and 4 guests