Can I update a package separate from mintUpdate?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Can I update a package separate from mintUpdate?

Postby JLambrecht on Mon Mar 25, 2013 7:29 pm

Hello,

I just installed my LMDE coming from Ubuntu, liking the idea of a rolling distribution.

But I wonder: can I install new versions of a package myself, before mintUpdate has that new version?
For example:
- my Thunderbird is version 17.0, but keeps on asking me to upgrade to the latest version (bug fixes....). Can I do that without breaking my LMDE? (what will happen when mintUpdate has also that new version?)
- wine is version 1.4.xx, and I want to install 1.5.x (for office 2010). Is this OK, or will it break mintUpdate?
And to install the new wine, I guess it is best to download and install the new packages manually (with dpkg) instead of using debian unstable?

Kind regards,
Jürgen
JLambrecht
Level 1
Level 1
 
Posts: 4
Joined: Mon Mar 18, 2013 9:13 am

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests