[solved] Error message when updating

Post your update and upgrade related errors here
Forum rules
Before you post please read this

[solved] Error message when updating

Postby roger64 on Tue Mar 26, 2013 8:57 pm

Hi

Using LMDE 64 bits. UP6 done.

I tried:
Code: Select all
sudo apt-get update


to get in the end:

Code: Select all
.../...
Ign http://www.mirrorservice.org testing/non-free Translation-en
207 ko réceptionnés en 37s (5 590 o/s)
Encountered a section with no Package: header
Problem with MergeList /var/lib/apt/lists/www.mirrorservice.org_sites_debian.linuxmint.com_debian_incoming_multimedia_dists_testing_main_i18n_Translation-fr
Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.
Can't call method "policy" on an undefined value at /usr/bin/apt-show-versions line 56.
E: Problem executing scripts APT::Update::Post-Invoke-Success 'test -x /usr/bin/apt-show-versions || exit 0 ; apt-show-versions -i'
E: Sub-process returned an error code


I do not know what it's all about. Something changed?
Last edited by roger64 on Wed Mar 27, 2013 10:06 am, edited 1 time in total.
roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am

Linux Mint is funded by ads and donations.
 

Re: Error message when updating

Postby roger64 on Wed Mar 27, 2013 10:05 am

Synaptic was blocked.

I found a solution using:
Code: Select all
mint-choose-debian-mirror
, selecting another repository. Solved.
roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests