I cannot listen to music beside skype (LMDE 64Bit) SOLVED

Questions about applications and software
Forum rules
Before you post please read this

I cannot listen to music beside skype (LMDE 64Bit) SOLVED

Postby mbalazs81 on Sat Mar 30, 2013 11:53 am

Hello

In the new lmde 64 bit the skype works, when I set in the sound devices everything to: "HDA nvidia,ALC883 Analog Default Audia Device". But other programs don't have sound while the skype works. Simultaneously only one. So when I make a test call, the music player don't play the music, when I close skype call, the music playback starts.So when a program gives a sound, I can't set the 'hda nvidia' in the "Speakers" and "Ringing". What is the solution?
Last edited by mbalazs81 on Sun Mar 31, 2013 7:44 am, edited 1 time in total.
Linux Mint KDE
mbalazs81
Level 2
Level 2
 
Posts: 59
Joined: Fri Mar 18, 2011 12:38 am

Linux Mint is funded by ads and donations.
 

Re: I cannot listen to music beside skype (LMDE 64Bit)

Postby mbalazs81 on Sat Mar 30, 2013 6:56 pm

sudo gedit /etc/pulse/default.pa
find “load-module module-udev-detect” and the end of the line write this: “tsched=0″
so: "load-module module-udev-detect tsched=0″"

This is enable pulseaudio in skype, and will work well. It should look like after installation.
Linux Mint KDE
mbalazs81
Level 2
Level 2
 
Posts: 59
Joined: Fri Mar 18, 2011 12:38 am

Re: I cannot listen to music beside skype (LMDE 64Bit) SOLVE

Postby rpr-nospam on Sat May 11, 2013 11:54 am

I've got this issue with VLC media player 2.0.4 on LMDE 201303 64-bit regardless of skype being started or not.

As mbalazs81 wrote above, the issue was solved by setting
Code: Select all
load-module module-udev-detect tsched=0
in /etc/pulse/default.pa and "restarting" /usr/bin/pulseaudio by the following command
Code: Select all
sudo pkill pulseaudio

-- rpr.
rpr-nospam
Level 1
Level 1
 
Posts: 35
Joined: Sat Jan 05, 2013 3:13 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests