Desktop icons are randomly missing, and multi-monitor glitch

Questions about applications and software
Forum rules
Before you post please read this

Desktop icons are randomly missing, and multi-monitor glitch

Postby W4nderer on Sat Mar 30, 2013 1:15 am

I am using LMDE 201303 64-bit edition (Cinnamon), and am experiencing some strange issues, and I am not quite sure what section to post this in.

First of all, sometimes when I turn on my PC and log into my account, the desktop icons are just missing, and right clicking on the desktop itself does not bring up any menu. This does does not happen every time, and when it does happen, rebooting fixes it.

The second issue I have seems to be related to using a multi-monitor configuration. I have an Nvidia GT 640 graphics card, and I have the 304.48 Nvidia drivers installed from Synaptic. I have three monitors plugged in, and this works great, except for one thing. When the computer locks, moving the mouse does not bring up the screen to enter my password and unlock. Instead, the leftmost screen turns blue, and the two right screens continue showing the black screensaver with the date and time in the upper corners.

I can blindly type my password and hit enter, which unlocks and everything comes back to normal, but it's really annoying to not have the proper unlock screen because it is very ugly.

Has anybody heard of either of these issues or know how to fix them? Thanks for any help! :)
W4nderer
Level 1
Level 1
 
Posts: 5
Joined: Fri Mar 22, 2013 11:54 pm

Linux Mint is funded by ads and donations.
 

Re: Desktop icons are randomly missing, and multi-monitor gl

Postby killer de bug on Sat Mar 30, 2013 10:25 am

When your icon are missing, just launch Nemo and they will appear.
That's a small bug and you don't need to restart for this. :wink:
If I have seen further it is by standing on the shoulders of giants. [Isaac Newton]
User avatar
killer de bug
Level 6
Level 6
 
Posts: 1077
Joined: Tue Jul 08, 2008 1:49 pm
Location: France

Re: Desktop icons are randomly missing, and multi-monitor gl

Postby W4nderer on Sat Mar 30, 2013 6:57 pm

Thanks for the tip, that does work. Is a fix for this still being worked on, though? Or perhaps one is already available via an updated package?

And does anybody have ideas on the multi-monitor issue? A Google search has revealed that other people with both Nvidia and Intel graphics run into this issue, but I didn't see any solutions. All the references to it that I came across were a bit dated, so perhaps something can be done about it now?
W4nderer
Level 1
Level 1
 
Posts: 5
Joined: Fri Mar 22, 2013 11:54 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests