Deluge 1.3.6 for LMDE[SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

Deluge 1.3.6 for LMDE[SOLVED]

Postby Mr. Pants on Tue Apr 02, 2013 9:29 pm

I'm wondering how to get the latest deluge-gtk, deluged installed on LMDE. The current version available is 1.3.3. Is it as easy as adding the repo that contains 1.3.6 and all the depends, installing then removing the repo?

1.3.3 has been giving me fits here lately and I'd like to upgrade to see of the issues clear up.

thanks.
Last edited by Mr. Pants on Wed Apr 03, 2013 12:40 am, edited 1 time in total.
Mr. Pants
Level 1
Level 1
 
Posts: 43
Joined: Tue Sep 22, 2009 6:27 pm

Linux Mint is funded by ads and donations.
 

Re: Deluge 1.3.6 for LMDE

Postby zerozero on Tue Apr 02, 2013 10:42 pm

Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: Deluge 1.3.6 for LMDE

Postby Mr. Pants on Tue Apr 02, 2013 11:19 pm

my apologies, guess I just assumed the latest version would be in that repo.
Mr. Pants
Level 1
Level 1
 
Posts: 43
Joined: Tue Sep 22, 2009 6:27 pm

Re: Deluge 1.3.6 for LMDE[SOLVED]

Postby Mr. Pants on Wed Apr 03, 2013 12:41 am

well, 1.3.5 was in the repo. added it to /etc/apt/sources.list updated and installed 1.3.5

1.3.5 will hopefully be better than 1.3.3 lol
Mr. Pants
Level 1
Level 1
 
Posts: 43
Joined: Tue Sep 22, 2009 6:27 pm

Re: Deluge 1.3.6 for LMDE[SOLVED]

Postby pvt.joker on Fri Nov 08, 2013 6:35 pm

which repo did you add specifically? Been fighting with deluge for days. 1.3.3 had the plugins i needed, but crashed constantly. Been trying to upgrade to 1.3.5 at least and would love it i could get it working with the right repo.
Thanks.
pvt.joker
Level 1
Level 1
 
Posts: 1
Joined: Fri Nov 08, 2013 6:32 pm

Re: Deluge 1.3.6 for LMDE[SOLVED]

Postby gryphon on Sun Nov 10, 2013 4:07 am

pvt.joker wrote:which repo did you add specifically? Been fighting with deluge for days. 1.3.3 had the plugins i needed, but crashed constantly. Been trying to upgrade to 1.3.5 at least and would love it i could get it working with the right repo.
Thanks.


1.3.6 is in the experimental repository: http://packages.debian.org/search?searc ... rds=deluge

You can also install it from the PPA: http://linuxg.net/how-to-install-deluge ... n-squeeze/

Personally, the frequent crashes and the old version in Debian's repositories made me switch to qbittorrent some time ago. I like it, and I don't think I'll go back to deluge...
User avatar
gryphon
Level 1
Level 1
 
Posts: 31
Joined: Fri Nov 01, 2013 12:05 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests