Ati mobility radeon hd 2400 xt

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Ati mobility radeon hd 2400 xt

Postby kejwaN on Sat Apr 06, 2013 2:25 am

Hi i tried instal ati catalyst 13.1 on my nootbook from this website http://wiki.cchtml.com/index.php/Debian.

I have LMDE mate.

When i started he do this..
Generating package: Debian/testing
cp: cannot stat `/home/martin/Stiahnut\303\251/fglrx-install.iyP3XA/x710/*': No such file or directory
Package build failed!
Package build utility output:
dpkg-buildpackage: warning: using a gain-root-command while being root
dpkg-buildpackage: source package fglrx-installer
dpkg-buildpackage: source version 8.97.100.7-1
dpkg-buildpackage: source changed by AMD: Advanced Micro Devices. <http://ati.amd.com/support/driver.html>
dpkg-source --before-build fglrx.64XN4A
dpkg-buildpackage: host architecture i386
debian/rules build
dh_testdir
make: dh_testdir: Command not found
make: *** [build] Error 127
dpkg-buildpackage: error: debian/rules build gave error exit status 2
Removing temporary directory: fglrx-install.iyP3XA


Im amater in linux but when i install normal only download from AMD website and install next ati catalyst started ..but when i writed this sudo aticonfig --initial -f not suported...


Thx for help
kejwaN
Level 1
Level 1
 
Posts: 4
Joined: Sat Apr 06, 2013 2:19 am

Linux Mint is funded by ads and donations.
 

Re: Ati mobility radeon hd 2400 xt

Postby kejwaN on Sat Apr 06, 2013 4:33 am

Can you someone tell me how corectly install ATI driver on LMDE mate 2013 .... ATI MOBILITY RADEON HD 2400 xt. thx
kejwaN
Level 1
Level 1
 
Posts: 4
Joined: Sat Apr 06, 2013 2:19 am

Re: Ati mobility radeon hd 2400 xt

Postby catweazel on Sat Apr 06, 2013 5:09 am

The link you posted doesn't discuss legacy drivers, which is what you need for that old video card.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Ati mobility radeon hd 2400 xt

Postby kejwaN on Sat Apr 06, 2013 5:30 am

As i sayed im newbie i need know how install ati driver coretly.
kejwaN
Level 1
Level 1
 
Posts: 4
Joined: Sat Apr 06, 2013 2:19 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 8 guests