Linux Mint 14.1 won't show HD to install to.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Linux Mint 14.1 won't show HD to install to.

Postby RiCK_Minty_Fresh on Fri Apr 05, 2013 11:10 pm

I'm trying to install Linux Mint 14.1.
I get to the point where I am supposed to pick a hard drive to install it to, but it doesn't show my hard drive in the install window.
If I load the GParted, it shows up in there, it shows mounted on my desktop in the LIVE DVD, and if i load "Disks" it shows up there as well.
I'm very confused why it won't show in the Installer window like it is supposed to. Is this some sort of bug?
Please can someone shed some light on this for me?

Attached [screenshot.png] will hopefully will help clarify my situation.

screenshot1.png
Screen shot of my desktop, showing my situation.
User avatar
RiCK_Minty_Fresh
Level 1
Level 1
 
Posts: 4
Joined: Fri Apr 05, 2013 10:39 pm

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 14.1 won't show HD to install to.

Postby bigj231 on Sat Apr 06, 2013 11:28 am

Try unmounting it before running the installer.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Linux Mint 14.1 won't show HD to install to.

Postby RiCK_Minty_Fresh on Sat Apr 06, 2013 11:37 am

bigj231 wrote:Try unmounting it before running the installer.


I've tried with it mounted / unmounted / with it formated to ext4 / & clearing the partitions and trying with a blank disk.
All with the same result. The disk will not show in the install window.
I have another larger 1TB disk, that will show up, but I would really like to install Linux Mint to the 250GB drive, and use the 1TB for storage.

Thank you very much for your reply though, and I look forward to any other suggestions you or anyone else may be able to offer.
User avatar
RiCK_Minty_Fresh
Level 1
Level 1
 
Posts: 4
Joined: Fri Apr 05, 2013 10:39 pm

Re: Linux Mint 14.1 won't show HD to install to.

Postby RiCK_Minty_Fresh on Sat Apr 06, 2013 3:22 pm

screenshot2.png
User avatar
RiCK_Minty_Fresh
Level 1
Level 1
 
Posts: 4
Joined: Fri Apr 05, 2013 10:39 pm

Re: Linux Mint 14.1 won't show HD to install to.

Postby RiCK_Minty_Fresh on Sun Apr 07, 2013 9:09 pm

SOLUTION FOUND: Wiping the disk with all ZEROs 00000000000, did the trick, and restored the hard drives visibility to the Linux Installer.
User avatar
RiCK_Minty_Fresh
Level 1
Level 1
 
Posts: 4
Joined: Fri Apr 05, 2013 10:39 pm

Re: Linux Mint 14.1 won't show HD to install to.

Postby usbtux on Mon Apr 08, 2013 1:33 pm

Bit late now I know, but it would have been quicker to just boot from live cd/dvd/usb
Start gparted. Select drive, Press Device, it will offer Create partition table or attempt to retrieve data. Press Create partition table. Click Apply at the warning.

You can then add any partitions required.
http://goo.gl/DXKgM LinuxMint tutorials.
Running LinuxMint 17 Cinnamon/KDE/XFCE
http://goo.gl/WFu0u Installing Mint - the screen cast videos.
linuxcounter #368850
User avatar
usbtux
Level 5
Level 5
 
Posts: 971
Joined: Tue Dec 28, 2010 10:37 am

Re: Linux Mint 14.1 won't show HD to install to.

Postby benitochiba on Wed Apr 10, 2013 7:04 pm

I'm having the same issue.
I'm trying to install 14.1 on a new machine.
The computer came with Windows 8, and I allowed it to install, took a look at it, then decied to blast it and run Linux.

I disabled some secure boot crap in the bios, and booted the install image from USB.

When I get to the point where I should be able to choose the disk and partition it, the drive doesn't show.

I can access the drive using gparted, create a new partition, and put a file system on it.
I can manually mount the file system, and read an write to it.

But the install process won't allow me to install on it.

I wouldn't be surprised if Windows 8 is to blame, but at this point I'm not sure how to fix this.

Any suggestions?
benitochiba
Level 1
Level 1
 
Posts: 1
Joined: Tue Apr 09, 2013 8:09 pm

Re: Linux Mint 14.1 won't show HD to install to.

Postby arealvel on Thu Apr 11, 2013 10:28 am

I'm having the same issue.
I'm trying to install 14.1 on a new machine


I supposed it's better if you open a new subject.

Anyway, it's possible that you have to install in EFI mode. Go to your BIOS, and set the boot priority to your UEFI Usb where you have the MInt image (not just the USB entry but UEFI Usb). Install from there.
arealvel
Level 1
Level 1
 
Posts: 30
Joined: Wed Jan 02, 2013 7:07 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: quilty2 and 19 guests