sound skipping [mint 14 - cinnamon - 64 bit]

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

sound skipping [mint 14 - cinnamon - 64 bit]

Postby thepartypooper on Fri Apr 05, 2013 3:12 pm

Hi there,

I've been reading the forums but didn't find anything that worked.
So I'm completely new to linux, just installed it about a month ago, so far it's much better than expected, it's so good to try something new after windows.

I only have problem with the audio, whenever I play a youtube video or listen to music (in movie player) I get this weird sound skipping every 1 or 2 minutes. It's like when the cpu goes crazy but I checked and it's nothing of the sort. Strange thing is, when I watched a movie (in movie player) I didn't experience this, which makes the problem even stranger.

my hardware: (laptop)
i3-370 cpu
4gb ram
ati hd5470 vga

thanks for every bit of help!
thepartypooper
Level 1
Level 1
 
Posts: 7
Joined: Fri Apr 05, 2013 2:13 pm

Linux Mint is funded by ads and donations.
 

Re: sound skipping [mint 14 - cinnamon - 64 bit]

Postby misha99 on Mon Apr 08, 2013 12:12 am

I'm having this same issue too, on an i7 desktop, also 64 bit. I have an intel c200 card with lspci output

00:1b.0 0403: 8086:1c20 (rev 05)

let me know if anyone has any ideas for a fix. Thanks !
misha99
Level 1
Level 1
 
Posts: 1
Joined: Sun Apr 07, 2013 11:29 pm

Re: sound skipping [mint 14 - cinnamon - 64 bit]

Postby thepartypooper on Wed Apr 17, 2013 6:44 pm

same problem when watching movie, help!
thepartypooper
Level 1
Level 1
 
Posts: 7
Joined: Fri Apr 05, 2013 2:13 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests