Dead Laptop

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Dead Laptop

Postby jaggernought on Sun Apr 07, 2013 3:35 pm

I've been using Mint for a long time now, had a dual boot with Windows 7 but never used the windows side. This morning I turned on my laptop but the grub recovery screen. I took out my harddrive and copied any data from good partitions to my desktop, I also found it was my mint partition was corrupt. I re fitted the hardrive and tried booting a live cd but that always returned to the grub recovery console. I read formatting my harddrive would be a fix and allow me to reinstall Mint but now no live cds will boot and if I boot from the hardrive I get a boot loop. Trying to boot a live cd fails and shows me a screen saying:
Broadcom...
Copyright...
All rights...

PXE-E61: media test failure. check cable
PXE-M0F: Exiting Broadcom PXE ROM.
Operating System not found.

So all in all I have a completely formatted hardrive and not live CDs will boot, little help? :roll:
jaggernought
Level 1
Level 1
 
Posts: 5
Joined: Sun Apr 07, 2013 3:23 pm

Linux Mint is funded by ads and donations.
 

Re: Dead Laptop

Postby bigj231 on Sun Apr 07, 2013 8:55 pm

It's trying to boot from LAN. Check your BIOS options and turn off PXE boot/Boot from LAN or move it down the list. Make sure your optical drive is at the top of the list and the harddrive directly behind it. If you can, try a Live USB.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Dead Laptop

Postby jaggernought on Mon Apr 08, 2013 2:36 am

bigj231 wrote:It's trying to boot from LAN. Check your BIOS options and turn off PXE boot/Boot from LAN or move it down the list. Make sure your optical drive is at the top of the list and the harddrive directly behind it. If you can, try a Live USB.


Ah my BIOS boots CD then Hard drive then LAN, I'll try a live USB soon as possible.
jaggernought
Level 1
Level 1
 
Posts: 5
Joined: Sun Apr 07, 2013 3:23 pm

Re: Dead Laptop

Postby jaggernought on Mon Apr 08, 2013 5:23 am

bigj231 wrote:It's trying to boot from LAN. Check your BIOS options and turn off PXE boot/Boot from LAN or move it down the list. Make sure your optical drive is at the top of the list and the harddrive directly behind it. If you can, try a Live USB.


Just tried a Live USB, I get to the "Booting Mint in 10.. 9.. 8.." but once the count down is finished my computer just restarts, whats going on?
jaggernought
Level 1
Level 1
 
Posts: 5
Joined: Sun Apr 07, 2013 3:23 pm

Re: Dead Laptop

Postby Matt267 on Mon Apr 08, 2013 7:48 am

jaggernought,

I wonder if you're experiencing a hardware failure (either memory or hard drive). Do you have the ability to swap out parts? The reason I mention it, is because you have had the OS already installed and working. There are few reasons why it should just stop and then not let you reinstall. It's my understanding that running live uses the computers memory, so maybe your memory is going bad. Also, if you have corrupt partitions on your hard drive, maybe your hard drive is going.

It's just a thought,

Matt
Matt267
Level 3
Level 3
 
Posts: 150
Joined: Sat May 07, 2011 7:53 am
Location: Rhode Island, USA

Re: Dead Laptop

Postby jaggernought on Mon Apr 08, 2013 9:15 am

Matt267 wrote:jaggernought,

I wonder if you're experiencing a hardware failure (either memory or hard drive). Do you have the ability to swap out parts? The reason I mention it, is because you have had the OS already installed and working. There are few reasons why it should just stop and then not let you reinstall. It's my understanding that running live uses the computers memory, so maybe your memory is going bad. Also, if you have corrupt partitions on your hard drive, maybe your hard drive is going.

It's just a thought,

Matt


Could be memory, hard drive seems fine when I plugged it into my desktop. How can I test memory? And I've got a laptop so am limited to swapping parts.
jaggernought
Level 1
Level 1
 
Posts: 5
Joined: Sun Apr 07, 2013 3:23 pm

Re: Dead Laptop

Postby jaggernought on Mon Apr 08, 2013 9:33 am

Just re re formatted the hard drive and Mint is installing fine :) must still have been something they're it didn't like :S
jaggernought
Level 1
Level 1
 
Posts: 5
Joined: Sun Apr 07, 2013 3:23 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: ictiosis and 32 guests