System always hangs on first boot after power-on

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

System always hangs on first boot after power-on

Postby batomczak on Mon Apr 08, 2013 2:47 pm

I have a dual-boot system with linux mint 13 cinnamon and windows xp sp3, both installed on ssd. Windows always comes up, but linux mint always hangs on first boot after power-on. The next boot, after reset, is in most cases ok. I had the problem with ubuntu 12.04. Can someone help me, please ?

inxi -Fxz
System: Host: 965P-DS3-linux-mint Kernel: 3.2.0-23-generic x86_64 (64 bit, gcc: 4.6.3)
Desktop: Gnome Distro: Linux Mint 13 Maya
Machine: Mobo: Gigabyte model: 965P-DS3 Bios: Award version: F12 date: 05/28/2007
CPU: Quad core Intel Core2 Quad CPU Q6700 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 21332.6
Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Graphics: Card: Advanced Micro Devices [AMD] nee ATI RV710 [Radeon HD 4350] bus-ID: 01:00.0
X.Org: 1.11.3 drivers: ati,radeon (unloaded: vesa,fbdev) Resolution: 1280x1024@60.0hz
GLX Renderer: Gallium 0.4 on AMD RV710 GLX Version: 2.1 Mesa 8.0.4 Direct Rendering: Yes
Audio: Card-1: Creative Labs SB X-Fi driver: snd_ctxfi port: b000 bus-ID: 05:01.0 Sound: ALSA ver: 1.0.24
Card-2: Advanced Micro Devices [AMD] nee ATI RV710/730 HDMI Audio [Radeon HD 4000 series] driver: snd_hda_intel bus-ID: 01:00.1
Network: Card-1: Marvell 88E8056 PCI-E Gigabit Ethernet Controller driver: sky2 ver: 1.30 port: a000 bus-ID: 04:00.0
IF: eth0 state: down mac: <filter>
Card-2: Atheros AR5416 Wireless Network Adapter [AR5008 802.11(a)bgn] driver: ath9k bus-ID: 05:00.0
IF: wlan0 state: up mac: <filter>
Drives: HDD Total Size: 1120.2GB (23.4% used) 1: /dev/sda Corsair_Force_3 120.0GB
2: /dev/sdb SAMSUNG_HD103SJ 1000.2GB
Partition: ID: / size: 20G used: 6.5G (35%) fs: ext4 ID: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 37.0C mobo: 35.0C gpu: 58.5
Fan Speeds (in rpm): cpu: 0 fan-1: 0 fan-3: 0
Info: Processes: 146 Uptime: 20 min Memory: 537.5/3953.7MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.7.33
batomczak
Level 1
Level 1
 
Posts: 1
Joined: Mon Apr 08, 2013 2:36 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 12 guests