Sound worked at first when I installed mint 14 but no longer

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Sound worked at first when I installed mint 14 but no longer

Postby f4nt0d on Tue Apr 09, 2013 1:01 pm

I installed Mint 14 yesterday on my Dell XPS M1530, and at first the sound was working. I listened to music through headphones and the built in speakers, so I know they were working at first. Today, I wasn't getting any sound when trying to play music, so I checked if the system volume was low or muted, then the program, but neither was. I plugged my headphones in to see if it was just the speakers screwing up, but there was still no sound. I rebooted and the start up sound played when I logged in, but there was still nothing when I tried playing music or a video. I'm not sure if this is an issue with software or hardware, but I haven't found someone else who had this issue and posted a solution anywhere.

My skills are limited (but still pretty okay), and any suggestions would be greatly appreciated!

EDIT: I forgot to include some important things. The audio codec is STAC 9228 from what I can tell, and I have only owned this laptop since yesterday (bought it used), so I am not familiar with issues it may have had before. Both the speakers and the headphone jack are silent.
f4nt0d
Level 1
Level 1
 
Posts: 1
Joined: Tue Apr 09, 2013 12:53 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests