IBUS Not Functioning

Questions about applications and software
Forum rules
Before you post please read how to get help

IBUS Not Functioning

Postby cvnntg on Tue Apr 09, 2013 8:00 pm

Hello all,

I have had a good experience so far using ibus and haven't had a problem until today. I am trying to install ibus on a new machine and I don't know where I'm going wrong. I'm installing from the package manager and not through the terminal. After I install and launch, nothing happens. Then I tried to launch using terminal and this is the message I am getting:

Code: Select all
(ibus-daemon:3079): GLib-CRITICAL **: g_variant_unref: assertion `value->ref_count > 0' failed

I have even tried to use:
Code: Select all
ibus-daemon -drx

That is apparently supposed to bring the icon in the system tray, but nothing is there.

Any help would be greatly appreciated. Thank you! [=
Level 1
Level 1
Posts: 2
Joined: Tue Apr 09, 2013 7:48 pm

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 22 guests