[SOLVED]'Open in terminal' & 'Change Background' not working

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED]'Open in terminal' & 'Change Background' not working

Postby coolrahul on Fri Apr 05, 2013 8:53 pm

Hi guys, Im using Linux Mint 14 Cinnamon, 64 bit edition on my new Samsung series 3 notebook. I installed mint few days ago. Now if I right click on desktop & click on 'change desktop background', the System Settings program opens up. :roll: How can I open mint's change background window? :|
Also, the very useful 'Open terminal here' is missing from the right click menu.
Last edited by coolrahul on Wed Apr 10, 2013 9:25 am, edited 1 time in total.
coolrahul
Level 1
Level 1
 
Posts: 11
Joined: Fri Jun 01, 2012 11:54 am
Location: Mumbai, India

Linux Mint is funded by ads and donations.
 

Re: 'Open terminal here' & 'Change Background' cannot be ope

Postby num7 on Sat Apr 06, 2013 6:58 am

How can I open mint's change background window?

Click on Menu and search for Cinnamon Settings -> a window opens -> click on background
There you can change your background. I have no clue why the "right-click" option is not working on your LinuxMint14.
I also have no option saying Open terminal, but you can press Ctrl+Alt+T for open a new terminal (much quicker i think ;)). And i can recommend you Guake is a top-down terminal for Gnome (is also working on Cinnamon).
http://guake.org/
User avatar
num7
Level 1
Level 1
 
Posts: 13
Joined: Sun Mar 31, 2013 6:23 am

Re: 'Open terminal here' & 'Change Background' cannot be ope

Postby coolrahul on Sat Apr 06, 2013 11:10 am

Thanks for the reply. :)
The option 'Open in terminal' comes when you right click anywhere on desktop or in any folder. Its useful because it has the current directory as its working directory but terminal opened using Ctrl-Alt-T doesn't...
Can anyone help me with this?
coolrahul
Level 1
Level 1
 
Posts: 11
Joined: Fri Jun 01, 2012 11:54 am
Location: Mumbai, India

Re: 'Open terminal here' & 'Change Background' cannot be ope

Postby num7 on Sat Apr 06, 2013 12:45 pm

Its useful because it has the current directory as its working directory but terminal opened using Ctrl-Alt-T doesn't...
Can anyone help me with this?

Thanks, jep when i right click in my file-explorer i get it :) . Didn't know that.

You can create a shortcut for Ctrl-Alt-T.
Go to your menu and search for Keyboard and now choose the tab Keyboard shortcuts
Under Custom Shortcuts you can add a new one. My shortcut is called "Launch Terminal" and the command is x-terminal-emulator.

Have fun - num7 -
User avatar
num7
Level 1
Level 1
 
Posts: 13
Joined: Sun Mar 31, 2013 6:23 am

Re: 'Open terminal here' & 'Change Background' cannot be ope

Postby coolrahul on Sat Apr 06, 2013 2:36 pm

I think you misunderstood my problem. My problem is that those 2 options in the right-click menu are not working properly as they were few days ago. Is there a way to reset this or something so that they will?
Also, Ctrl-Alt-T works on my Mint, it just doesn't open with the current directory set to its path (rather it opens with the home folder as its path).
One more strange thing I have noticed is that sometimes the file manager is Nautilus instead of Nemo! :!: It alternates randomly!
What should I do now? :?
coolrahul
Level 1
Level 1
 
Posts: 11
Joined: Fri Jun 01, 2012 11:54 am
Location: Mumbai, India

Re: 'Open terminal here' & 'Change Background' cannot be ope

Postby coolrahul on Wed Apr 10, 2013 9:20 am

Hello!
I uninstalled Nautilus from the system & now 'Open in terminal' & 'Change background' options in the right-click menu are working as usual...
Supposedly, Nautilus & Nemo 'fight' to take control of the desktop as LM boots.
The link below isn't related to this topic but I thought the same was happening on my computer too.
http://forums.linuxmint.com/viewtopic.php?t=117974&f=208
Hope this helps somebody in need. :)
coolrahul
Level 1
Level 1
 
Posts: 11
Joined: Fri Jun 01, 2012 11:54 am
Location: Mumbai, India


Return to Software & Applications

Who is online

Users browsing this forum: dhdurgee, kamakura117 and 30 guests