Super_R not working

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Super_R not working

Postby deelite on Wed Apr 10, 2013 11:25 am

Hi,

on my keyboard i have only 1 Super Key - on the right side. Under Unity this key works for the 'Startmenu'. Under Cinnamon it does not.

In settings->keyboard->shortcuts i can't find any config for that.

Can anyone help me please?

Thaks for reading this!
deelite
Level 1
Level 1
 
Posts: 3
Joined: Wed Apr 10, 2013 11:13 am

Linux Mint is funded by ads and donations.
 

Re: Super_R not working

Postby deelite on Fri Apr 12, 2013 10:15 am

No ideas?
deelite
Level 1
Level 1
 
Posts: 3
Joined: Wed Apr 10, 2013 11:13 am

Re: Super_R not working

Postby roblm on Mon Apr 22, 2013 4:41 pm

When you go to Cinnamon Settings > Keyboard > Keyboard Shortcuts, and in the window on the left under Categories you select Cinnamon,
then in the right window under Keyboard Shortcuts there is an option for "Menu button". I assume you are not seeing this option?
If not, have you tried connecting an external USB keyboard to see if the option now appears? This keyboard should function along with the
built in one. You may have to restart your system.
User avatar
roblm
Level 5
Level 5
 
Posts: 660
Joined: Sun Feb 24, 2013 2:41 pm

Re: Super_R not working

Postby deelite on Mon Apr 22, 2013 5:01 pm

I see this option. And it's the same as I meant above.

With another keyboard with 2 Super keys, only the left one works.

But i only have the right one...
deelite
Level 1
Level 1
 
Posts: 3
Joined: Wed Apr 10, 2013 11:13 am

Re: Super_R not working

Postby roblm on Mon Apr 22, 2013 5:58 pm

I may be a little confused as to what you can see. On your laptop can you see the screen below with "Super_L" showing or can you only see it with the the USB keyboard connected?

Screenshot-keyboard-shortcuts.png

If you can see the screen above then just change the "Keyboard bindings" from "Super_L" to "Super_R".
If you can only see it with the USB keyboard connected, then use that keyboard to change the setting. Then disconnect the keyboard and see if the setting sticks using the right super key.
User avatar
roblm
Level 5
Level 5
 
Posts: 660
Joined: Sun Feb 24, 2013 2:41 pm


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 9 guests