LMDE Error: Dependency is not satisfiable: libc6 (>=2.15)

LMDE Error: Dependency is not satisfiable: libc6 (>=2.15)

Postby samriggs on Sun Apr 14, 2013 12:14 am

Howdy all, well I been trying out the fancy dancy new LMDE and love it, all but one issue, I been trying to put the new mdm on it but it has a dependency issue with the libc6 it uses 2.13 I need 2.15 to get it to work, anyone out there know if can shove libc6 2.15 in lmde, other wise I might have to go back as I need to make themes for that fancy dancy new mdm.
Any help at all would be greatly appreciated
Thanks in advance
Sam
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
SolydK
User avatar
samriggs
Level 5
Level 5
 
Posts: 843
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada

Linux Mint is funded by ads and donations.
 

Re: LMDE Error: Dependency is not satisfiable: libc6 (>=2.15

Postby samriggs on Sun Apr 14, 2013 1:38 am

Awww why do I bother :lol: I usually post the issue after doing a couple of searches then my brain wakes up, it's been a while since I been on lmde and totally forgot, just go to debian look for the stupid thing, I found it under experimental (ya that ole repo we used to have fun with in the gnome 3 days) :lol: and added it, got the libc6 2.17 and then closed it off. so I am actually ahead of the game from 2.15 now :wink:
Hopefully nothing breaks as usual from my old experimental days, but so far so good, I got the new mdm working good.
So now ya all know where to get it if you want to do it.
Sam
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
SolydK
User avatar
samriggs
Level 5
Level 5
 
Posts: 843
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada


Return to Others

Who is online

Users browsing this forum: No registered users and 0 guests