Cannot get Shockwave Player installed.

Questions about applications and software
Forum rules
Before you post please read how to get help

Cannot get Shockwave Player installed.

Postby countryboy456 on Mon Jan 28, 2013 3:52 pm

I was able to get Adobe Flash Player installed no problem.. My issue is Shockwave Player.

I have seen a lot of posts with Adobe Flashplayer with my search for Shockwave.

I am just wanting to be clear, that my issue is with Shockwave.

$ sudo apt-get install shockwave
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package shockwave


$ inxi -Gx
Graphics: Card Intel Mobile 4 Series Chipset Integrated Graphics Controller X.Org 1.7.6 Res: 1366x768@60.0hz
GLX Renderer Mesa DRI Mobile Intel® GM45 Express Chipset GEM 20091221 2009Q4 x86/MMX/SSE2 GLX Version 2.1 Mesa 7.7.1 Direct Rendering Yes






*********Attached are the screenshots that I get when I use the wine app to install the Windows Version.*********

This is also the exact error I get when I try to install on BackTrack as well.

Can anyone assist?
Error-Shockwave-Slim-WIndows-Installation.jpg
This was the Error I received when I tried the Slim Installation.
Error-Shockwave-Slim-WIndows-Installation.jpg (199.25 KiB) Viewed 1455 times

Error-Shockwave-Full-Windows-Installation.jpg
This was the Error I received when I tried the Full Installation.
Error-Shockwave-Full-Windows-Installation.jpg (197.38 KiB) Viewed 1455 times
countryboy456
Level 1
Level 1
 
Posts: 19
Joined: Fri Jan 18, 2013 6:44 pm

Linux Mint is funded by ads and donations.
 

Re: Cannot get Shockwave Player installed.

Postby caf4926 on Mon Jan 28, 2013 5:37 pm

The windows version would only be for use in and with apps in wine, such as windows based browsers.

Otherwise I don't quite know the problem in Linux.
Don't even know if I have ever needed that app
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1784
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Cannot get Shockwave Player installed.

Postby countryboy456 on Mon Jan 28, 2013 8:07 pm

caf4926 wrote:The windows version would only be for use in and with apps in wine, such as windows based browsers.

Otherwise I don't quite know the problem in Linux.
Don't even know if I have ever needed that app



I have Opera, Firefox and Google Chrome installed on Linux Mint.. Granted they are the Linux based versions.. Where you was talking about the wine.. Are you talking about installing the Windows version of the Browsers using wine, and using those said browsers?
countryboy456
Level 1
Level 1
 
Posts: 19
Joined: Fri Jan 18, 2013 6:44 pm

Re: Cannot get Shockwave Player installed.

Postby zerozero on Mon Jan 28, 2013 8:21 pm

the question here is (and i believe that was what caf4926 was referring to): why do you need shockwave player?
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Cannot get Shockwave Player installed.

Postby caf4926 on Mon Jan 28, 2013 11:27 pm

Where you was talking about the wine.. Are you talking about installing the Windows version of the Browsers using wine, and using those said browsers?
Yes, that is what I was meaning.

But,the question remains
why do you need shockwave player?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1784
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Cannot get Shockwave Player installed.

Postby countryboy456 on Sun Apr 14, 2013 6:11 pm

I tend to play a lot of online games, and some I play do require Shockwave, that is the main reason.
countryboy456
Level 1
Level 1
 
Posts: 19
Joined: Fri Jan 18, 2013 6:44 pm

Re: Cannot get Shockwave Player installed.

Postby caf4926 on Mon Apr 15, 2013 2:18 am

countryboy456 wrote:I tend to play a lot of online games, and some I play do require Shockwave, that is the main reason.


You need to explain more clearly what environment you are working in etc...
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1784
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Cannot get Shockwave Player installed.

Postby tdockery97 on Mon Apr 15, 2013 2:26 am

The Linux version of Chrome comes with Shockwave Flash.
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4909
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: Cannot get Shockwave Player installed.

Postby countryboy456 on Wed Apr 24, 2013 1:34 pm

caf4926 wrote:
countryboy456 wrote:I tend to play a lot of online games, and some I play do require Shockwave, that is the main reason.


You need to explain more clearly what environment you are working in etc...


Only information(Currently at work).

Web Browser: Google Chrome, Mozilla Firefox, Opera - All updated versions.

OS: Linux Mint 9/Back Track 5 R2

I have a Dual Partition on the laptop, and the Shockwave issue is on both partitions.

If you need any more information, please let me know, and when I get home, I will post it in. Also on Google Chrome, I checked the Extensions/Plugins and I did not see Shockwave as one of them. But I will doublecheck.

Thank you for your help and patience.
countryboy456
Level 1
Level 1
 
Posts: 19
Joined: Fri Jan 18, 2013 6:44 pm

Re: Cannot get Shockwave Player installed.

Postby caf4926 on Thu Apr 25, 2013 12:35 am

My Google Chrome lists:

Code: Select all
Adobe Flash Player (3 files) - Version: 11.7.700.169
Shockwave Flash 11.7 r700
Name:   


But I don't know if I ever use Shockwave, probably not.
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1784
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Cannot get Shockwave Player installed.

Postby cheZ on Sat Oct 12, 2013 11:17 pm

hi all ~ from all that i myself have researched & read about this particular issue ( Shockwave ) , it would seem that , although Flash ( either the MINT Version that is included on Live CD with codecs , or the stand-alone Adobe plug-in available through Mint's Software Manager ; search flash ) can be installed on Linux Mint , it would seem that " Shockwave " ( which is a separate Adobe plug-in for the Shockwave player for playing online games & such ) cannot be installed as a stand-alone plug-in on Linux Mint. someone please correct me if i am wrong on this , as i have been trying to find a way to get & install the Shockwave plug-in on Mint 15 Olivia ( Cinnamon 64bit ) with the latest Firefox ( version 24 ) for Mint 15. frankly i have no desire to install or run google chrome as a browser.
TEST Shockwave ; Adobe >
https://www.adobe.com/shockwave/welcome/
Image
Mint 15 Cin 64bit(Tux3.8)FF25
Lenovo y580 i7 3rdGen Intel QdCore i7 2.4ghz 6MB Cache16gb RAM
Intel 520 mSata 240gb SSD main
Samsung 840 SSD 512gb 2nd internal
15.6"1080p
Nvidia GeForce GTX660M / Intel HD Graphics 4000
User avatar
cheZ
Level 2
Level 2
 
Posts: 66
Joined: Tue Oct 16, 2012 12:47 pm
Location: NewYork City

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 10 guests