No torrent connections - Transmission or Deluge

Questions about applications and software
Forum rules
Before you post please read this

No torrent connections - Transmission or Deluge

Postby nivedl on Thu Apr 25, 2013 2:23 am

I have been running Mint 14 for the last few months and have been happy with everything, but today Transmission just stopped working (it was working fine yesterday - the only thing I have changed since then was installing and uninstalling bluedevil and blueman while trying to transfer files from my phone). I can not figure out why the Transmission is not working and I could use some guidance trouble shooting. It opens without trouble and loads a torrent file, but will not download any metadata, show any peers, etc. Basically it seems like it is just not connecting to anything. I uninstalled and re-installed. I also installed Deluge and get the exact same thing. If anyone has any advise as to what to do to trouble shoot this I would be greatly appreciative. Thank You. -Devin
nivedl
Level 1
Level 1
 
Posts: 4
Joined: Thu Apr 04, 2013 12:17 pm

Linux Mint is funded by ads and donations.
 

Re: No torrent connections - Transmission or Deluge

Postby grimdestripador on Thu Apr 25, 2013 2:39 am

Sounds like no one is using the tracker for your torrent file. have no tried the torrent file for linux mint to compare?
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Re: No torrent connections - Transmission or Deluge

Postby nivedl on Thu Apr 25, 2013 2:44 am

No, that is not it. I have tried many different torrent file that surely have fairly large swarms and get nothing. It seems like the torrent clients are not able to connect to the internet. On the bottom tab of Deluge there is a warning that says "no incoming connections!" and when I try to test the port it fails. I am thinking I have to set up something with the port, but I find it strange that it was working originally and now...
nivedl
Level 1
Level 1
 
Posts: 4
Joined: Thu Apr 04, 2013 12:17 pm

Re: No torrent connections - Transmission or Deluge

Postby grimdestripador on Thu Apr 25, 2013 1:46 pm

Most home routers use this technology (UPnP?) which allows for external ports to be outbound request to function as open ports. If you don't hvae UPnP, Have you setup port forewarding? Also, my router acts differently between wireless and ethernet when considering its port forwarding settings.

Consider:
Router: Port Forwarding to your computers IP.
BTClient: Tell it which port to listen to.
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Re: No torrent connections - Transmission or Deluge

Postby ikonox on Sat Jun 22, 2013 2:59 am

I am having same issues! :/ Noob to linux! :( please help!
ikonox
Level 1
Level 1
 
Posts: 2
Joined: Fri Jun 21, 2013 10:29 am

Re: No torrent connections - Transmission or Deluge

Postby duncan222 on Thu Jun 27, 2013 10:58 am

Same here Transmission just stopped working, no new programs were installed and everything was working fine yesterday.
duncan222
Level 3
Level 3
 
Posts: 108
Joined: Fri Jan 11, 2013 12:29 pm


Return to Software & Applications

Who is online

Users browsing this forum: baldrick.777, Yahoo [Bot] and 13 guests