Choppy Youtube Playback

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Choppy Youtube Playback

Postby stokedboss on Sat Apr 27, 2013 11:09 pm

Hey everyone
I just installed Mint 14 Cinamon on an HP Laptop. Everything runs great except for watching videos on YouTube. Playback is painfully choppy. I installed the latest ATI drivers, and updated flash to no avail. Is there something I'm missing? I'm using Chromium as my browser.

Laptop specs:
AMD C-50 processor
3Gb RAM
ATI HD 6250
stokedboss
Level 1
Level 1
 
Posts: 2
Joined: Sat Apr 27, 2013 11:04 pm

Linux Mint is funded by ads and donations.
 

Re: Choppy Youtube Playback

Postby stokedboss on Sun Apr 28, 2013 7:00 pm

Okay I don't think its a problem with my hardware, If I download the video it plays back fine at full screen. So I think it's a problem with Flash? It doesn't matter if I use Firefox or Chromium to play the video it's still always choppy. Any ideas, or do I need to post somewhere else?
stokedboss
Level 1
Level 1
 
Posts: 2
Joined: Sat Apr 27, 2013 11:04 pm

Re: Choppy Youtube Playback

Postby jamonbread on Wed Jul 03, 2013 4:10 pm

Same here except both youtube videos in HD and even 720p MKV's are slow and choppy. My CPU should have no problem blasting through 1080p video files without needing much gpu assistants.
jamonbread
Level 1
Level 1
 
Posts: 13
Joined: Wed Jul 03, 2013 11:50 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 8 guests