Upgrade Warnings: LMDE tracking TESTING [29-09-14]

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Upgrade Warnings: LMDE tracking TESTING [29-09-14]

Postby zerozero on Thu May 02, 2013 12:15 pm

this is the topic to report upgrade warnings about LMDE tracking Debian Testing

the topic about wheezy's cycle is here >> http://forums.linuxmint.com/viewtopic.php?f=198&t=67502
====
UPGRADE WARNINGS
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 

Re: Upgrade Warnings: LMDE tracking TESTING

Postby mockturtl on Fri May 03, 2013 12:47 am

I think I can report our first indignity. :lol:

We know Steam needs libc6 >= 2.15... now so does Chrome.

Code: Select all
$ sudo aptitude full-upgrade
The following packages will be upgraded:
  google-chrome-unstable{b}
1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 43.1 MB of archives. After unpacking 1,646 kB will be used.
The following packages have unmet dependencies:
 google-chrome-unstable : Depends: libc6 (>= 2.15) but 2.13-37 is installed.
The following actions will resolve these dependencies:

     Remove the following packages:
1)     google-chrome-unstable

$ apt-cache policy google-chrome-unstable libc6
google-chrome-unstable:
  Installed: 28.0.1490.2-r196983
  Candidate: 28.0.1496.0-r197749
  Version table:
     28.0.1496.0-r197749 0
        500 http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages
 *** 28.0.1490.2-r196983 0
        100 /var/lib/dpkg/status
libc6:
  Installed: 2.13-37
  Candidate: 2.13-37
  Version table:
     2.17-0experimental2 0
          1 http://http.debian.net/debian/ experimental/main amd64 Packages
     2.13-38 0
         99 http://http.debian.net/debian/ testing/main amd64 Packages
         50 http://http.debian.net/debian/ unstable/main amd64 Packages
 *** 2.13-37 0
        700 http://mirror.metrocast.net/linuxmint-debian/incoming/ testing/main amd64 Packages
        100 /var/lib/dpkg/status
Image
User avatar
mockturtl
Level 4
Level 4
 
Posts: 437
Joined: Sat Oct 09, 2010 8:51 pm

Re: Upgrade Warnings: LMDE tracking TESTING

Postby zerozero on Fri May 03, 2013 6:02 am

well :lol: it didn't take long
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Upgrade Warnings: LMDE tracking TESTING

Postby catweazel on Fri May 03, 2013 6:14 am

zerozero wrote:well :lol: it didn't take long

That got me earlier in week when I was using Wheezy. I found I couldn't install both wine and Steam together because of libc6.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Upgrade Warnings: LMDE tracking TESTING

Postby GeneC on Fri May 03, 2013 6:37 am

mockturtl wrote:I think I can report our first indignity. :lol:

We know Steam needs libc6 >= 2.15... now so does Chrome.

Code: Select all
$ sudo aptitude full-upgrade
The following packages will be upgraded:
  google-chrome-unstable{b}
1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 43.1 MB of archives. After unpacking 1,646 kB will be used.
The following packages have unmet dependencies:
 google-chrome-unstable : Depends: libc6 (>= 2.15) but 2.13-37 is installed.
The following actions will resolve these dependencies:

     Remove the following packages:
1)     google-chrome-unstable

$ apt-cache policy google-chrome-unstable libc6
google-chrome-unstable:
  Installed: 28.0.1490.2-r196983
  Candidate: 28.0.1496.0-r197749
  Version table:
     28.0.1496.0-r197749 0
        500 http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages
 *** 28.0.1490.2-r196983 0
        100 /var/lib/dpkg/status
libc6:
  Installed: 2.13-37
  Candidate: 2.13-37
  Version table:
     2.17-0experimental2 0
          1 http://http.debian.net/debian/ experimental/main amd64 Packages
     2.13-38 0
         99 http://http.debian.net/debian/ testing/main amd64 Packages
         50 http://http.debian.net/debian/ unstable/main amd64 Packages
 *** 2.13-37 0
        700 http://mirror.metrocast.net/linuxmint-debian/incoming/ testing/main amd64 Packages
        100 /var/lib/dpkg/status


Looks like this is an issue only with Chrome Unstable.
I am using Chrome Beta without this issue.

libc6
Code: Select all
gene@lmdeup6:~$ apt-cache policy libc6
libc6:
  Installed: 2.13-38
  Candidate: 2.13-38
  Version table:
 *** 2.13-38 0
        500 http://ftp.us.debian.org/debian/ testing/main amd64 Packages
        100 /var/lib/dpkg/status
gene@lmdeup6:~$


Google Chrome Beta

Code: Select all
gene@lmdeup6:~$ apt-cache policy google-chrome-beta
google-chrome-beta:
  Installed: 27.0.1453.73-r197225
  Candidate: 27.0.1453.73-r197225
  Version table:
 *** 27.0.1453.73-r197225 0
        500 http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages
        100 /var/lib/dpkg/status
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

Qiana (Cinnamon)
Sparky XFCE (Debian Testing)
EvolveOS (Budgie)
User avatar
GeneC
Level 7
Level 7
 
Posts: 1561
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: Upgrade Warnings: LMDE tracking TESTING

Postby Chris M on Sat May 04, 2013 12:26 am

Good call on a new thread, double Z. I'm busier than I want to be, but still looking forward to this. It'll be interesting to see who's still at it with Testing.

I'm assuming this will affect Chrome Stable, too.

Are you guys pointing to any mint repos?

Mine:

Code: Select all
# deb http://packages.linuxmint.com/ debian main upstream import backport
deb http://ftp.debian.org/debian/ testing main contrib non-free
deb-src http://ftp.debian.org/debian/ testing main contrib non-free
deb http://security.debian.org jessie/updates main contrib non-free
deb-src http://security.debian.org jessie/updates main contrib non-free
deb http://www.deb-multimedia.org testing main non-free
#deb http://ftp.debian.org/debian/ testing-proposed-updates main contrib non-free
#deb-src http://ftp.debian.org/debian/ testing-proposed-updates main contrib non-free


Edit 1 for Jessie, and leaving the mint repo remarked out due to XFCE. This is what Craigevil's Testing repo will probably look like when he modifies it for Wheezy going Stable, and Jessie going Testing.

Edit 2 adding the Debian Testing Multimedia repo
Code: Select all
deb http://www.deb-multimedia.org testing main non-free


Edit 3 for Craigevil's Debian Sources List Update: I was a bit surprised that Craigevil did not update his Debian Sources list, so I did a search for him, and this is what I found:

https://twitter.com/craigevil
Craig Cunningham ‏@craigevil 28 Mar
going off-grid permanently, so long and thanks for all the fish.Rise up and fight the oppressors of the people, fight 4 your rights


Did you notice the priest digs?

and this:

http://forums.debian.net/viewtopic.php?f=3&t=102939

Going off-grid permanently

Postby craigevil » 2013-03-28 23:33
Going off-grid permanently. Fight the oppressors, fight for your rights. So long and thanks. May God be with you all. The Last Days are here and Jesus will be coming soon.(Yes I know a big no-no,sorry) Take care.

It has been nice knowing everyone here.


I'm guessing Craig voted for Ron Paul in the Republican Primary.

Anywho, it looks like we won't be getting an updated Craigevil sources list anytime soon.
Last edited by Chris M on Tue May 14, 2013 12:00 pm, edited 3 times in total.
Chris M
Level 2
Level 2
 
Posts: 85
Joined: Mon Nov 29, 2010 10:01 pm

Re: Upgrade Warnings: LMDE tracking TESTING

Postby zerozero on Sat May 04, 2013 1:34 pm

just a few notes here:

- the steam issue with libc6 is well known and documented; there's a few scripts to help its installation (without the need to pull libc6 from experimental at the moment) and some debian-derivatives have the issue also "workarounded"

- this issue with chrome is odd because it means that newest versions of chrome won't be able to run in wheezy and in the ubuntu (and derivatives) LTS'

====
Chris M wrote:Are you guys pointing to any mint repos?

i will follow Jessie's cycle with the same install that "survived" wheezy with packages.linuxmint enabled
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby cwwgateway on Sun May 05, 2013 6:03 pm

Well, wheezy's been released. Packages have started migrating again to Testing. One of these is muffin/nemo version 1.7.x. Cinnamon hasn't migrated because it is only 9 days old: http://packages.qa.debian.org/c/cinnamon.html. So, depending on your apt pinning, you may be upgraded to Debian's Cinnamon once it migrates.
Dell XPS 15 l502x - Debian Testing 64-bit NetInst Xfce, SolydX 64-bit Debian Testing, SolydK 64-bit SolydXK Testing
Old Gateway Pentium 4 Desktop - Arch Linux 64-bit Xfce and SolydX 32-bit Sid
cwwgateway
Level 5
Level 5
 
Posts: 839
Joined: Fri Nov 11, 2011 10:44 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby zerozero on Sun May 05, 2013 6:11 pm

LMDE-cinnamon (keeping the default pin preferences)
Code: Select all
The following packages will be REMOVED:
  less
The following NEW packages will be installed:
  python-six
The following packages will be upgraded:
  acpi-support-base acpid bash binfmt-support bison bogofilter
  bogofilter-bdb bogofilter-common bsdmainutils build-essential
  cabextract cdrdao colord cpp-4.4 cpp-4.6 curl debianutils dialog
  diffutils discover-data dnsmasq-base dosfstools file findutils
  fortune-mod fortunes-min ftp g++-4.4 g++-4.6 gcc-4.4 gcc-4.4-base
  gcc-4.6 gcc-4.6-base gettext-base gimp gimp-data gir1.2-gmenu-3.0
  gnome-menus grep groff-base hostname iputils-ping iucode-tool ksh
  libalgorithm-diff-perl libapt-pkg-perl libasprintf0c2 libatasmart4
  libatk-adaptor libatk-adaptor-data libatk-bridge2.0-0 libbison-dev
  libcap-ng0 libcdparanoia0 libclass-isa-perl libcloog-ppl0 libcolord1
  libcurl3 libcurl3-gnutls libcurl3-nss libdjvulibre-text libdjvulibre21
  libdvdnav4 libdvdread4 libelf1 libenca0 libexif12 libgeoip1 libgimp2.0
  libgnome-menu-3-0 libhsqldb-java libieee1284-3 libilmbase6 libjasper1
  libjs-jquery-ui libkeyutils1 libltdl7 libmagic1 libmpeg2-4 libmpfr4
  libmpg123-0 libmpg123-0:i386 libnet-dbus-perl libnl1 libnotify-bin
  libnotify4 libnspr4 libnspr4-0d libopenexr6 libpam-modules
  libpam-modules-bin libpam-runtime libpam0g libpcsclite1 libpipeline1
  libprocps0 libpurple-bin libpurple0 libpython2.7 libquvi-scripts
  libraptor2-0 librasqal3 librdf0 libregexp-assemble-perl librpm3
  librpmio3 libsocialweb-client2 libsocialweb-common
  libsocialweb-service libsocialweb0 libsqlite3-0 libstdc++6-4.4-dev
  libstdc++6-4.6-dev libtalloc2 libtie-ixhash-perl libuniconf4.6
  libv4l-0 libv4l-0:i386 libv4lconvert0 libv4lconvert0:i386 libvdpau1
  libwvstreams4.6-base libwvstreams4.6-extras libzvbi-common libzvbi0
  lsb-base lsb-release m4 man-db mime-support
  mobile-broadband-provider-info netbase orage pidgin pidgin-data
  plymouth plymouth-drm plymouth-x11 poppler-data pppconfig procps
  psmisc python-debian python-egenix-mxdatetime python-egenix-mxtools
  python-lxml python-pkg-resources python-serial python-simplejson
  python2.7 python2.7-minimal resolvconf rpm-common rpm2cpio tar
  traceroute unrar unzip vbetool wget whois xdg-utils
162 upgraded, 1 newly installed, 1 to remove and 0 not upgraded.
Need to get 97.8 MB of archives.
After this operation, 3,709 kB of additional disk space will be used.
Do you want to continue [Y/n]?

Testing is rolling
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby roger64 on Mon May 06, 2013 12:46 am

Hi

Things have been frozen so much so long, I'll wish to try it. Could you please post your current list of repositories?

I am using LMDE 64 bits.
roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby bithir on Mon May 06, 2013 5:10 am

I lost "less" - man-db conflicts with it (and I rather keep man-db). The required version of less (456) is in unstable, so I assume it be migrated soon.

It also removed lib32v4l-0 for me as it has properly been given multi-arch support. Check for libv4l-0:i386, it should install automatically.
User avatar
bithir
Level 1
Level 1
 
Posts: 10
Joined: Fri Jul 06, 2012 1:19 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby zerozero on Tue May 07, 2013 8:01 am

razorqt migrated to testing and if you, like me have an old version installed (self- compiled) you will probably see a few file conflicts and the upgrade will fail
Code: Select all
Unpacking replacement razorqt-config ...
    dpkg: error processing /var/cache/apt/archives/razorqt-config_0.5.2-2_amd64.deb (--unpack):
     trying to overwrite '/usr/share/razor/razor-config-globalkeyshortcuts/razor-config-globalkeyshortcuts_sl.qm', which is also in package razorqt-globalkeyshortcuts 0.5.0-1
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    [...]
    Unpacking replacement razorqt-session ...
    dpkg: error processing /var/cache/apt/archives/razorqt-session_0.5.2-2_amd64.deb (--unpack):
     trying to overwrite '/usr/share/applications/razor-about.desktop', which is also in package librazorqt0:amd64 0.5.0-1
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    [...]
    Unpacking replacement razorqt-data ...
    dpkg: error processing /var/cache/apt/archives/razorqt-data_0.5.2-2_all.deb (--unpack):
     trying to overwrite '/etc/xdg/razor/windowmanagers.conf', which is also in package razorqt-session 0.5.0-1
    [...]
    Processing triggers for hicolor-icon-theme ...
    Errors were encountered while processing:
     /var/cache/apt/archives/razorqt-config_0.5.2-2_amd64.deb
     /var/cache/apt/archives/razorqt-session_0.5.2-2_amd64.deb
     /var/cache/apt/archives/razorqt-data_0.5.2-2_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
 

i had to
Code: Select all
 sudo dpkg -i --force-overwrite /var/cache/apt/archives/razorqt-config_0.5.2-2_amd64.deb
    sudo dpkg -i --force-overwrite /var/cache/apt/archives/razorqt-session_0.5.2-2_amd64.deb
    sudo dpkg -i --force-overwrite /var/cache/apt/archives/razorqt-data_0.5.2-2_all.deb
    sudo apt-get -f install

another option is to remove razorqt prior to the upgrade
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby Chris M on Mon May 13, 2013 1:18 pm

roger64 wrote:Hi

Things have been frozen so much so long, I'll wish to try it. Could you please post your current list of repositories?

I am using LMDE 64 bits.


roger64, I forgot that zz posted this in his Jumping to Testing or Sid thread.

Code: Select all
deb http://packages.linuxmint.com/ debian main upstream import backport
deb http://ftp.debian.org/debian testing main contrib non-free
deb http://security.debian.org/ testing/updates main contrib non-free
deb http://www.deb-multimedia.org testing main non-free



http://release.debian.org/migration/

It's slow going on the roll right now. 1971 packages are trying to enter testing

The flood, if not a trickle, should be fun. Last cycle, it seemed like every package poured in 48 hours after squeeze went stable. Or maybe I'm having a premature senior moment.
Chris M
Level 2
Level 2
 
Posts: 85
Joined: Mon Nov 29, 2010 10:01 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby roger64 on Wed May 15, 2013 3:21 am

@Chris M

I saw your post a bit late. Thanks very much for your reply. I think I am going to take the plunge, after carefully saving my current LMDE, of course. It looks as if I will be jumping in a barrel just two kilometers before the Niagara Falls... :lol:
roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby samriggs on Wed May 15, 2013 3:45 am

I got libc6 2.17 out of experimental for the new mdm a while back when I first installed lmde, on the wife's I installed the same but had to install the wine version through experimental also to go with the same lib or there was issues, both work fine.
I checked and it's under sid/libs (unstable) now but it works great on my end for these two and I use chrome as well as a back up.
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
SolydK
User avatar
samriggs
Level 5
Level 5
 
Posts: 843
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby GeneC on Thu May 16, 2013 7:28 pm

NOTE: this is only if you have Mint romeo repo active
http://packages.linuxmint.com/list.php? ... bian#romeo


Todays update of Cinnamon had an issue

Code: Select all
Start-Date: 2013-05-16  19:20:35
Commandline: /usr/sbin/synaptic
Install: cinnamon-screensaver:amd64 (1.8.0+lmde, automatic)
Upgrade: muffin:amd64 (1.7.3-1, 1.8.1+lmde), cinnamon:amd64 (1.7.4-2, 1.8.2+lmde), nemo:amd64 (1.7.2-1, 1.8.1+lmde), cinnamon-themes:amd64 (2012.11.06, 2013.05.09), gir1.2-muffin-3.0:amd64 (1.7.3-1, 1.8.1+lmde), libnemo-extension1:amd64 (1.7.2-1, 1.8.1+lmde), libmuffin0:amd64 (1.7.3-1, 1.8.1+lmde), cinnamon-common:amd64 (1.7.4-2, 1.8.2+lmde), muffin-common:amd64 (1.7.3-1, 1.8.1+lmde), nemo-data:amd64 (1.7.2-1, 1.8.1+lmde)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-05-16  19:20:58


Fixed with
Code: Select all
sudo apt-get install -f


Code: Select all
Start-Date: 2013-05-16  19:22:28

Commandline: apt-get install -f
Upgrade: cinnamon:amd64 (1.7.4-2, 1.8.2+lmde)
End-Date: 2013-05-16  19:22:33


LMDE now has Cinnamon 1.8... :)

Code: Select all
gene@lmde-cin ~ $ apt-cache policy cinnamon
cinnamon:
  Installed: 1.8.2+lmde
  Candidate: 1.8.2+lmde
  Version table:
 *** 1.8.2+lmde 0
        700 http://packages.linuxmint.com/ debian/romeo amd64 Packages
        100 /var/lib/dpkg/status
     1.7.4-2 0
        700 http://ftp.ca.debian.org/debian/ testing/main amd64 Packages
     1.6.7+lmde 0
        700 http://packages.linuxmint.com/ debian/main amd64 Packages
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

Qiana (Cinnamon)
Sparky XFCE (Debian Testing)
EvolveOS (Budgie)
User avatar
GeneC
Level 7
Level 7
 
Posts: 1561
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby bithir on Fri May 17, 2013 3:38 am

Latest kernel caused me some grief with nvidia driver. I could not make the debian driver have full glx support for both 64bit and i386 and NVIDIA's installer refuses to take gcc-4.7 as compiler.
I had to boot into old kernel and re-install nvidia.

Anyone else run nvidia and requires both 64bit and i386 support?
User avatar
bithir
Level 1
Level 1
 
Posts: 10
Joined: Fri Jul 06, 2012 1:19 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby dasdas on Fri May 24, 2013 12:26 pm

Hi guys, finally got some issues tracking testing :)
So after the last update if I try to start any session from MDM (either Cinnamon, Cinnamon 2D, Classic Gnome) I only get a black screen with a mouse pointer which works.
If I switch to a console (Ctrl+Alt+F1), log in and run startx, Cinnamon starts just fine. I have looked in in /var/log/syslog and no errors there.

In ~/.xsession-errors I get this but I can't figure it out:

Code: Select all
Window manager warning: Log level 16: /tmp/buildd/glib2.0-2.36.1/./gobject/gsignal.c:2593: instance `0x7f1a7042cfc0' has no handler with id `26506'
SWT: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.
gnome-session[4819]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.

g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
SWT: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.


If anyone has some ideas/advice, I'm all ears.
dasdas
Level 1
Level 1
 
Posts: 5
Joined: Fri May 24, 2013 12:14 pm

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby kurotsugi on Fri May 24, 2013 7:35 pm

these packages should not upgraded at this moment
Code: Select all
  accountsservice gedit gir1.2-accountsservice-1.0 gir1.2-freedesktop
  gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-mutter-3.0
  gir1.2-networkmanager-1.0 glib-networking glib-networking-common
  glib-networking-services hardinfo libaccountsservice0 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgirepository-1.0-1 libglib2.0-0 libglib2.0-bin
  libglib2.0-data libgnome2-0 libgnome2-common libgnomevfs2-0
  libgnomevfs2-common libgnomevfs2-extra libmutter0 libnm-glib4
  libnm-gtk-common libnm-gtk0 libnm-util2 libtotem0 mutter-common
  network-manager network-manager-gnome python-gi python-gi-cairo
  python-gobject python-gobject-2 totem totem-mozilla

I've managed to minimalize the list. the problem was caused by one of these following packages
Code: Select all
gir1.2-freedesktop gir1.2-glib-2.0 glib-networking
  glib-networking-common glib-networking-services libaccountsservice0
  libgirepository-1.0-1 libglib2.0-0 libglib2.0-bin python-gi python-gi-cairo
kurotsugi
Level 5
Level 5
 
Posts: 917
Joined: Fri Jan 25, 2013 3:54 am

Re: Upgrade Warnings: LMDE tracking TESTING [03-05-13]

Postby zerozero on Fri May 24, 2013 7:49 pm

you're absolutely right, kurotsugi :shock:
Code: Select all
zerozero@zerozero-vb ~ $ apt policy python-gi-cairo python-gobject python-gi
python-gi-cairo:
  Installed: (none)
  Candidate: 3.8.2-1
  Version table:
     3.8.2-1 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages
python-gobject:
  Installed: 3.2.2-2
  Candidate: 3.8.2-1
  Version table:
     3.8.2-1 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages
 *** 3.2.2-2 0
        100 /var/lib/dpkg/status
python-gi:
  Installed: 3.2.2-2
  Candidate: 3.8.2-1
  Version table:
     3.8.2-1 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages
 *** 3.2.2-2 0
        100 /var/lib/dpkg/status

all these upgrades to 3.8.2-1 are part of the Python transition http://packages.qa.debian.org/p/pygobject.html
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 
Next

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 2 guests