No Longer Connecting to Repositories

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

No Longer Connecting to Repositories

Postby dmhm on Sun May 12, 2013 8:36 pm

On attempting to update I'm not connecting to any repositories.

Has something changed since Debian 7 came out? Or?

TIA
dmhm
Level 1
Level 1
 
Posts: 45
Joined: Thu Dec 02, 2010 7:30 am

Linux Mint is funded by ads and donations.
 

Re: No Longer Connecting to Repositories

Postby wisemagic on Mon May 13, 2013 1:08 am

I'm on a fresh install of LMDE and I've been 7 hours with LMDE with a max download speed of 42kb. I've tried several different mirrors and servers. Nothing any better.
Thanks,
Doug
wisemagic
Level 1
Level 1
 
Posts: 8
Joined: Wed Feb 09, 2011 2:47 pm

Re: No Longer Connecting to Repositories

Postby catweazel on Mon May 13, 2013 1:35 am

[quote="dmhm"]On attempting to update I'm not connecting to any repositories./quote]
Treated plainly, that sentence says 'it doesn't work'.

You will need provide more information.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: No Longer Connecting to Repositories

Postby kurotsugi on Mon May 13, 2013 4:08 am

it might be very helpful if you could provide us more information. please type these command and tell us the result
Code: Select all
 ping -c 4 google.com
inxi -Sr
kurotsugi
Level 6
Level 6
 
Posts: 1036
Joined: Fri Jan 25, 2013 3:54 am

Re: No Longer Connecting to Repositories

Postby wisemagic on Mon May 13, 2013 10:47 am

Not a problem now. I was kind of looking to move on since LMDE is not going to be supporting xfce. I've freshly installed SolydX and am happy with it. Thanks.
Thanks,
Doug
wisemagic
Level 1
Level 1
 
Posts: 8
Joined: Wed Feb 09, 2011 2:47 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 7 guests