How to prevent workspace switching automatically

How to prevent workspace switching automatically

Postby BeaglePapa61 on Fri May 17, 2013 6:35 am

I hope I am right here in this forum:

I am running the latest "Linux Mint Debian Edition (64bit)" (with Cinnamon) on a Virtualbox as Guest on a "Windows 7 Ultimate 64bit" host-machine.

I'm really annoyed by a strange behavior of the desktop. Very often the desktop automatically switches to a view that shows me the currently opened window or to choose the workspace. But I have only one workspace. I would like to have this automatic to switch off, but I haven't found a switch for deactivating this behavior yet. Can someone give me a advice please?
BeaglePapa61
Level 1
Level 1
 
Posts: 5
Joined: Fri May 17, 2013 6:18 am

Linux Mint is funded by ads and donations.
 

Re: How to prevent workspace switching automatically

Postby xenopeek on Fri May 17, 2013 12:31 pm

This is a bug in the VirtualBox mouse driver. It randomly moves shortly to the top left corner of the screen, which is the hotspot for triggering expo. So either disable the hotspot in Cinnamon Settings, or fix the VirtualBox mouse driver (noted here for Linux Mint 14, probably also works for LMDE: viewtopic.php?f=60&t=116516&start=100#p683283).
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13708
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: How to prevent workspace switching automatically

Postby BeaglePapa61 on Fri May 17, 2013 12:53 pm

xenopeek wrote:This is a bug in the VirtualBox mouse driver. It randomly moves shortly to the top left corner of the screen, which is the hotspot for triggering expo. So either disable the hotspot in Cinnamon Settings, or fix the VirtualBox mouse driver (noted here for Linux Mint 14, probably also works for LMDE: viewtopic.php?f=60&t=116516&start=100#p683283).


Thank you, but I cannot find a switch called hotspot... :-( where is this!?
BeaglePapa61
Level 1
Level 1
 
Posts: 5
Joined: Fri May 17, 2013 6:18 am

Re: How to prevent workspace switching automatically

Postby xenopeek on Fri May 17, 2013 12:55 pm

Whatever :lol: It's called "hot corner", my bad. Find it in Cinnamon Settings.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13708
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: How to prevent workspace switching automatically

Postby BeaglePapa61 on Sun May 19, 2013 11:05 am

xenopeek wrote:Whatever :lol: It's called "hot corner", my bad. Find it in Cinnamon Settings.


Thanks, that's ok... :-)
BeaglePapa61
Level 1
Level 1
 
Posts: 5
Joined: Fri May 17, 2013 6:18 am


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 0 guests