[SOLVED] Amazon VOD videos don't play

Forums for the KDE Edition
Forum rules
Before you post please read this

[SOLVED] Amazon VOD videos don't play

Postby Raimy on Sun Feb 03, 2013 3:35 pm

When I click on one of my videos the Amazon instant video player says it is updating the player then I get this message:

"An error occured and your player could not be updated. This is likely because your Flash Player or Browser needs to be updated. This update is required to play back this video."

This happens in both Firefox and Opera. I know flash is working because I don't have any problems watching videos anywhere else on the web (youtube, etc.). And my browsers are the latest versions offered in the Software Manager.

I tried installing and uninstalling the different flash packages in the Software Manager with no luck. I've tried things I found on other posts here on this forum and still can't watch the videos. Please does anyone have any ideas?
Last edited by Raimy on Sun Feb 03, 2013 4:23 pm, edited 1 time in total.
Raimy
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 12, 2013 9:11 pm

Linux Mint is funded by ads and donations.
 

Re: Amazon VOD videos don't play

Postby Raimy on Sun Feb 03, 2013 3:55 pm

Okay, nevermind...I found the fix on the Amazon.com bbs. For anyone else that might be having this problem I installed these:

apt-get install libhal1
apt-get install hal


Then restarted Firefox and all is working now.
Raimy
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 12, 2013 9:11 pm

Re: Amazon VOD videos don't play

Postby pvossen on Sun Jun 02, 2013 1:18 pm

Raimy wrote:Okay, nevermind...I found the fix on the Amazon.com bbs. For anyone else that might be having this problem I installed these:

apt-get install libhal1
apt-get install hal


Then restarted Firefox and all is working now.



I tried the same thing but no response. It works fine on Firefox on Regular Linux Mint Cinnamon. I just am trying to get the video to work on LMDE. I will try it again.
pvossen
Level 1
Level 1
 
Posts: 22
Joined: Mon Jul 02, 2007 10:53 pm

Re: [SOLVED] Amazon VOD videos don't play

Postby trapperjohn on Sun Jun 02, 2013 1:54 pm

I tried the same thing but no response. It works fine on Firefox on Regular Linux Mint Cinnamon. I just am trying to get the video to work on LMDE. I will try it again.


Post back how that goes.

I have several machines running Mint.
I have one laptop with a Mint dual boot. One runs the Amazon movies, the other doesn't. On the reluctant one I have tried complete removal and reinstall of hal, Removal and reinstall of Flash, downgrading Flash. flushing the Flash toilet with rm -rf NativeCache AssetCache APSPrivateData2, and creating a Firefox profile that has the door wide open.
trapperjohn
Level 5
Level 5
 
Posts: 686
Joined: Wed Jul 11, 2012 4:10 pm


Return to KDE

Who is online

Users browsing this forum: DeMus and 3 guests