Privativos nvidia, aparecen de modo "extraño"...

Spanish Forum

Moderator: vrkalak

Privativos nvidia, aparecen de modo "extraño"...

Postby Wonder on Sun Jun 02, 2013 6:05 pm

Para poder saber porque puede suceder, debo remontarme a hace ya algun tiempecin.
Quise instalar los privativos de nvidia, no me aclare muy bien, y aunque tenia entorno grafico, la resolucion era mala.
No podia habilitar nouveau, al final, tras leer por google, pude "deshacer" el entuerto.

No recuerdo el comentado exacto que use, pero use un purge...algo mas y nvidia...
Eso me permitio poder activar los libres.

Bien, desde ese momento, si me voy a controladores adicionales, no me aparecen los de nvidia como me aparecian antes.

Y como explicarlo es complicado, adjunto pantallazo.

La imagen 1 es de como me aparecian antes (he cogido la captura del segundo pc con mint que tengo, lo tengo en el trabajo tambien con nvidia y alli aparece bien y pude activar sin problemas el privativo).

La imagen 2, es de como me aparece en el pc de casa, no he intentado activarlo ahora, pues no sabria ni cual es, pero si me agradaria apareciese como antes (como en el pc del trabajo).

Agradecido!!
Attachments
1.jpg
2.jpg
Image
Wonder
Level 4
Level 4
 
Posts: 327
Joined: Wed Jul 11, 2012 8:09 pm

Linux Mint is funded by ads and donations.
 

Re: Privativos nvidia, aparecen de modo "extraño"...

Postby nestoriano on Mon Jun 03, 2013 5:45 pm

Para instalar los privativos de nvidia lo que hago es instalar xserver-xorg-video-nvidia (o simlar) y nvidia-xconfig. Lo primero es el controlador y lo segundo es para reconfigurar el fichero xorg.conf para obtener la resolucion correcta entre otras cosas.

Via controladores adicionales es mas facil y automatico. Lo primera imagen lo reconozco pero la segunda, nunca he leido sobre VDPAU.
Mientras el controlador no sea experimental no deberia haber problemas.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Privativos nvidia, aparecen de modo "extraño"...

Postby Wonder on Mon Jun 03, 2013 6:19 pm

Tras varias pruebas vi mucho mas sencillo instalar los privativos via controladores adicionales pero mi sorpresa fue esa, que tras "algun" comando que no recuerdo (no se si fue purge o remove) ahora me aparece VPDAU en lugar de lo de la primera pantalla.
Y no se como hacer para que vuelva a aparecer como en la primera pantalla.

Saludos!
Image
Wonder
Level 4
Level 4
 
Posts: 327
Joined: Wed Jul 11, 2012 8:09 pm

Re: Privativos nvidia, aparecen de modo "extraño"...

Postby nestoriano on Mon Jun 03, 2013 9:36 pm

Puede ser que el privativo haya quedado mal desinstalado. Revisa en /etc/modprobe.d si no ha quedado algun "blacklist nvidia".
Tambien revisa si en synaptic si hay algo sobre nvidia (no nouveau) que haya quedado instalado.

Sino prueba instalarlo desde el repositorio y ejecuta nvidia-xconfig cuando haya acabado.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: Privativos nvidia, aparecen de modo "extraño"...

Postby Wonder on Tue Jun 04, 2013 11:11 am

nestoriano wrote:Puede ser que el privativo haya quedado mal desinstalado. Revisa en /etc/modprobe.d si no ha quedado algun "blacklist nvidia".

Nada, acabo de revisar y no hay ningun blacklist nvidia.

[/quote]Tambien revisa si en synaptic si hay algo sobre nvidia (no nouveau) que haya quedado instalado. [/quote]
Como tal, tampoco hay nada, nvidia no nouveau, lo que hay es jockey-gtk, jockey-common, libvdpau1, mate-sensors-applet (esto poniendo en busqueda nvidia en instalados).

Sino prueba instalarlo desde el repositorio y ejecuta nvidia-xconfig cuando haya acabado.

Desde repo te refieres a gestor de software? Si es asi, me aparece exactamente lo mismo, el VDPAU (acabo de mirarlo...).

Agradecido!
Image
Wonder
Level 4
Level 4
 
Posts: 327
Joined: Wed Jul 11, 2012 8:09 pm

Re: Privativos nvidia, aparecen de modo "extraño"...

Postby Wonder on Tue Jun 04, 2013 7:27 pm

Solventado.
Tras buscar y buscar he visto que mi fallo estaba en que no tenia instalado el paquete:
nvidia-common

Ha sido instalarlo y todo solventado.

Saludos.
Image
Wonder
Level 4
Level 4
 
Posts: 327
Joined: Wed Jul 11, 2012 8:09 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests