Mint 15 Cinnamon major problem

Questions about WIFI networks and devices
Forum rules
Before you post please read this

Mint 15 Cinnamon major problem

Postby mintymate on Thu Jun 20, 2013 9:44 pm

Just ran LM 15 Cinnamon off a trial USB install only to find out it apparently has NO wireless drivers for this hardware installed and none shipped with it to be installed by the user - no way to get on the net to fix anything. This is the most absurd distro ever encountered. Unfortunately it's been recommended as the most suitable for this laptop , Toshiba Satellite L755-s5151. Strangely, LM 15 Mate works fine ( not counting Synaptic dieing miserably rendering the whole system unable to download any software , and inability to control screen brightness).
Please advice on how to remedy this inexplicably absurd situation if this distro is to be taken seriously.

Thanx in advance.

P.S. Crossposted in the Hardware and Newbie forums.
P.P.S. The wireless adapter is RTL8188ce and obviously the solutions offered in these forums for this device are inapplicable since there is no way to get on the net besides WiFi.For example Menu > Administration > Windows Wireless Drivers is empty; ifconfig shows no wireless interface. Wireless is the only way to the net here, no wired connection available.
mintymate
Level 1
Level 1
 
Posts: 16
Joined: Wed Jun 19, 2013 8:40 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 15 Cinnamon major problem

Postby pdc_2 on Fri Jun 21, 2013 1:49 am

you sound very frustrated and irritated

http://www.perseosblog.com/en/posts/sol ... rivatives/

this thread for a Toshiba Satellite L855 laptop suggests a solution; we hope it will help you
pdc_2
Level 5
Level 5
 
Posts: 844
Joined: Mon May 11, 2009 1:21 am

Re: Mint 15 Cinnamon major problem

Postby wheeledgoat on Fri Jun 21, 2013 3:36 pm

nice language.

how did you download Mint to install it?

how are you posting on these forums?

how do you plan to move on to & install your next "choice that works"?

Mint installed on my still-rockin' budget build from '08:
3ghz Athlon 64 dualcore on DFI LP DK w/ 8g DDR2, GeForce GTX 760 & Turtle Beach Riviera

Win7 on my lite build of 2012:
3.1ghz i3 dualcore on Biostar H61 w/ 8g DDR3, Crucial M4 128g SSD
User avatar
wheeledgoat
Level 3
Level 3
 
Posts: 133
Joined: Tue Jun 11, 2013 12:36 am
Location: Chicago


Return to Wireless

Who is online

Users browsing this forum: No registered users and 6 guests