Mint, MAC changes, and connectivity - I'm puzzled

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help

Mint, MAC changes, and connectivity - I'm puzzled

Postby clay7 on Tue Jul 30, 2013 12:16 am

I have tried the following on a number of distros, and so far it only works on Mint (for which I'm grateful)

Code: Select all
sudo ifconfig wlan0 down
sudo ifconfig wlan0 hw ether 00:11:22:33:44:55
sudo ifconfig wlan0 up


I should clarify what I mean by "it works." In every distro, this will change the MAC address.

However, if I then go to the Network Manager and select a network and try to connect to it, the icons will rotate like they're trying to connect, but then no connection is ever made...unless I'm in Mint Cinnamon 14+. All of the other distros will not let me connect if I change the MAC. Only in Mint can I connect regardless.

This was tried on:
  • Mint Cinnamon 14 Live CD
  • Ubuntu 12.04 Live CD
  • Ubuntu 12.04 from hard drive
  • Xubuntu 12.04 Live CD
  • Debian 6.04 Live CD
  • Fedora 17 Live CD
Why can I only connect in Mint and not the others (especially if Mint is downstream from Ubuntu, which is downstream from Debian)?

Info from /var/log/syslog
Code: Select all
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Auto-activating connection 'Wireless connection 1'.
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) starting connection 'Wireless connection 1'
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> (wlan0): set MAC address to 00:16:AB:00:11:33
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jul 30 01:02:14 xubuntu kernel: [  318.404598] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0/wireless): connection 'Wireless connection 1' has security, and secrets exist.  No new secrets needed.
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Config: added 'ssid' value 'MYROUTER'
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Config: added 'scan_ssid' value '1'
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Config: added 'psk' value '<omitted>'
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> Config: set interface ap_scan to 1
Jul 30 01:02:14 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: inactive -> scanning
Jul 30 01:02:15 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:15 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Jul 30 01:02:15 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:15 xubuntu kernel: [  319.244719] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:15 xubuntu kernel: [  319.246248] wlan0: authenticated
Jul 30 01:02:15 xubuntu kernel: [  319.246825] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:15 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:02:15 xubuntu kernel: [  319.249186] wlan0: RX AssocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:02:15 xubuntu kernel: [  319.249192] wlan0: associated
Jul 30 01:02:15 xubuntu kernel: [  319.250102] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Jul 30 01:02:15 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: authenticating -> associated
Jul 30 01:02:16 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:02:17 xubuntu avahi-daemon[1289]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::216:abff:f111:0000.
Jul 30 01:02:17 xubuntu avahi-daemon[1289]: New relevant interface wlan0.IPv6 for mDNS.
Jul 30 01:02:17 xubuntu avahi-daemon[1289]: Registering new address record for fe80::216:abff:f111:0000 on wlan0.*.
Jul 30 01:02:22 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:02:22 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:02:22 xubuntu kernel: [  326.303196] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:02:22 xubuntu kernel: [  326.304141] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:02:22 xubuntu kernel: [  326.304150] cfg80211: Restoring regulatory settings
Jul 30 01:02:22 xubuntu kernel: [  326.304156] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:02:22 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:02:22 xubuntu kernel: [  326.318669] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:02:22 xubuntu kernel: [  326.318678] cfg80211: World regulatory domain updated:
Jul 30 01:02:22 xubuntu kernel: [  326.318680] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:02:22 xubuntu kernel: [  326.318685] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:22 xubuntu kernel: [  326.318689] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:22 xubuntu kernel: [  326.318693] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:22 xubuntu kernel: [  326.318697] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:22 xubuntu kernel: [  326.318701] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:22 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:02:23 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:23 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:23 xubuntu kernel: [  327.153173] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:23 xubuntu kernel: [  327.154614] wlan0: authenticated
Jul 30 01:02:23 xubuntu kernel: [  327.155149] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:23 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> associating
Jul 30 01:02:23 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:02:23 xubuntu kernel: [  327.160285] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:02:23 xubuntu kernel: [  327.160292] wlan0: associated
Jul 30 01:02:23 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associating -> associated
Jul 30 01:02:24 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:02:30 xubuntu kernel: [  334.315601] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:02:30 xubuntu kernel: [  334.316066] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:02:30 xubuntu kernel: [  334.316072] cfg80211: Restoring regulatory settings
Jul 30 01:02:30 xubuntu kernel: [  334.316078] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:02:30 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:02:30 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:02:30 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:02:30 xubuntu kernel: [  334.326197] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:02:30 xubuntu kernel: [  334.326205] cfg80211: World regulatory domain updated:
Jul 30 01:02:30 xubuntu kernel: [  334.326208] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:02:30 xubuntu kernel: [  334.326212] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:30 xubuntu kernel: [  334.326217] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:30 xubuntu kernel: [  334.326221] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:30 xubuntu kernel: [  334.326224] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:30 xubuntu kernel: [  334.326228] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:30 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:02:31 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:31 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Jul 30 01:02:31 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:31 xubuntu kernel: [  335.184231] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:31 xubuntu kernel: [  335.185901] wlan0: authenticated
Jul 30 01:02:31 xubuntu kernel: [  335.186468] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:31 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:02:31 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: authenticating -> associated
Jul 30 01:02:31 xubuntu kernel: [  335.188829] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:02:31 xubuntu kernel: [  335.188835] wlan0: associated
Jul 30 01:02:32 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:02:38 xubuntu kernel: [  342.327896] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:02:38 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:02:38 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:02:38 xubuntu kernel: [  342.328854] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:02:38 xubuntu kernel: [  342.328861] cfg80211: Restoring regulatory settings
Jul 30 01:02:38 xubuntu kernel: [  342.328868] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:02:38 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:02:38 xubuntu kernel: [  342.338651] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:02:38 xubuntu kernel: [  342.338659] cfg80211: World regulatory domain updated:
Jul 30 01:02:38 xubuntu kernel: [  342.338662] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:02:38 xubuntu kernel: [  342.338667] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:38 xubuntu kernel: [  342.338671] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:38 xubuntu kernel: [  342.338675] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:38 xubuntu kernel: [  342.338679] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:38 xubuntu kernel: [  342.338683] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:38 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:02:39 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:39 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Jul 30 01:02:39 xubuntu kernel: [  343.194950] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:39 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:39 xubuntu kernel: [  343.196461] wlan0: authenticated
Jul 30 01:02:39 xubuntu kernel: [  343.196982] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:39 xubuntu kernel: [  343.200039] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:02:39 xubuntu kernel: [  343.200044] wlan0: associated
Jul 30 01:02:39 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:02:39 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: authenticating -> associated
Jul 30 01:02:39 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:02:45 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:02:45 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:02:45 xubuntu kernel: [  349.538518] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:02:45 xubuntu kernel: [  349.539387] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:02:45 xubuntu kernel: [  349.539395] cfg80211: Restoring regulatory settings
Jul 30 01:02:45 xubuntu kernel: [  349.539401] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:02:45 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:02:45 xubuntu kernel: [  349.549484] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:02:45 xubuntu kernel: [  349.549493] cfg80211: World regulatory domain updated:
Jul 30 01:02:45 xubuntu kernel: [  349.549496] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:02:45 xubuntu kernel: [  349.549500] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:45 xubuntu kernel: [  349.549504] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:45 xubuntu kernel: [  349.549508] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:45 xubuntu kernel: [  349.549512] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:45 xubuntu kernel: [  349.549516] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:45 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:02:46 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:46 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Jul 30 01:02:46 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:46 xubuntu kernel: [  350.397576] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:46 xubuntu kernel: [  350.399027] wlan0: authenticated
Jul 30 01:02:46 xubuntu kernel: [  350.399625] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:46 xubuntu kernel: [  350.403397] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:02:46 xubuntu kernel: [  350.403403] wlan0: associated
Jul 30 01:02:46 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: authenticating -> associating
Jul 30 01:02:46 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:02:46 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associating -> associated
Jul 30 01:02:47 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:02:53 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:02:53 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:02:53 xubuntu kernel: [  357.340514] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:02:53 xubuntu kernel: [  357.340952] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:02:53 xubuntu kernel: [  357.340958] cfg80211: Restoring regulatory settings
Jul 30 01:02:53 xubuntu kernel: [  357.340964] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:02:53 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:02:53 xubuntu kernel: [  357.362694] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:02:53 xubuntu kernel: [  357.362702] cfg80211: World regulatory domain updated:
Jul 30 01:02:53 xubuntu kernel: [  357.362705] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:02:53 xubuntu kernel: [  357.362709] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:53 xubuntu kernel: [  357.362713] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:53 xubuntu kernel: [  357.362717] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:53 xubuntu kernel: [  357.362721] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:53 xubuntu kernel: [  357.362725] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:02:53 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:02:54 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:54 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:02:54 xubuntu kernel: [  358.209189] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:54 xubuntu kernel: [  358.210670] wlan0: authenticated
Jul 30 01:02:54 xubuntu kernel: [  358.211206] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:02:54 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> associating
Jul 30 01:02:54 xubuntu kernel: [  358.215636] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:02:54 xubuntu kernel: [  358.215644] wlan0: associated
Jul 30 01:02:54 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:02:54 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associating -> associated
Jul 30 01:02:55 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:03:01 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:03:01 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:03:01 xubuntu kernel: [  365.352877] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:03:01 xubuntu kernel: [  365.353749] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:03:01 xubuntu kernel: [  365.353756] cfg80211: Restoring regulatory settings
Jul 30 01:03:01 xubuntu kernel: [  365.353762] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:03:01 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:03:01 xubuntu kernel: [  365.363517] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:03:01 xubuntu kernel: [  365.363526] cfg80211: World regulatory domain updated:
Jul 30 01:03:01 xubuntu kernel: [  365.363528] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:03:01 xubuntu kernel: [  365.363533] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:01 xubuntu kernel: [  365.363537] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:01 xubuntu kernel: [  365.363541] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:01 xubuntu kernel: [  365.363545] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:01 xubuntu kernel: [  365.363549] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:01 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:03:02 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:03:02 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:03:02 xubuntu kernel: [  366.209906] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:03:02 xubuntu kernel: [  366.211324] wlan0: authenticated
Jul 30 01:03:02 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> associating
Jul 30 01:03:02 xubuntu kernel: [  366.216414] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:03:02 xubuntu kernel: [  366.218754] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:03:02 xubuntu kernel: [  366.218759] wlan0: associated
Jul 30 01:03:02 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:03:02 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associating -> associated
Jul 30 01:03:03 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:03:09 xubuntu wpa_supplicant[2174]: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Jul 30 01:03:09 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=20:00:00:00:00:00 reason=15
Jul 30 01:03:09 xubuntu kernel: [  373.365211] wlan0: deauthenticated from 20:00:00:00:00:00 (Reason: 15)
Jul 30 01:03:09 xubuntu kernel: [  373.366075] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:03:09 xubuntu kernel: [  373.366082] cfg80211: Restoring regulatory settings
Jul 30 01:03:09 xubuntu kernel: [  373.366088] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:03:09 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:03:09 xubuntu kernel: [  373.375937] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:03:09 xubuntu kernel: [  373.375945] cfg80211: World regulatory domain updated:
Jul 30 01:03:09 xubuntu kernel: [  373.375948] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:03:09 xubuntu kernel: [  373.375953] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:09 xubuntu kernel: [  373.375957] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:09 xubuntu kernel: [  373.375961] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:09 xubuntu kernel: [  373.375965] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:09 xubuntu kernel: [  373.375969] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:09 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: disconnected -> scanning
Jul 30 01:03:10 xubuntu wpa_supplicant[2174]: Trying to authenticate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:03:10 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Jul 30 01:03:10 xubuntu wpa_supplicant[2174]: Trying to associate with 20:00:00:00:00:00 (SSID='MYROUTER' freq=2422 MHz)
Jul 30 01:03:10 xubuntu kernel: [  374.221512] wlan0: authenticate with 20:00:00:00:00:00 (try 1)
Jul 30 01:03:10 xubuntu kernel: [  374.222958] wlan0: authenticated
Jul 30 01:03:10 xubuntu kernel: [  374.223506] wlan0: associate with 20:00:00:00:00:00 (try 1)
Jul 30 01:03:10 xubuntu kernel: [  374.225859] wlan0: RX ReassocResp from 20:00:00:00:00:00 (capab=0x431 status=0 aid=1)
Jul 30 01:03:10 xubuntu kernel: [  374.225876] wlan0: associated
Jul 30 01:03:10 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: authenticating -> associating
Jul 30 01:03:10 xubuntu wpa_supplicant[2174]: Associated with 20:00:00:00:00:00
Jul 30 01:03:10 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associating -> associated
Jul 30 01:03:11 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Jul 30 01:03:15 xubuntu NetworkManager[1745]: <warn> Activation (wlan0/wireless): association took too long.
Jul 30 01:03:15 xubuntu NetworkManager[1745]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Jul 30 01:03:15 xubuntu NetworkManager[1745]: <warn> Activation (wlan0/wireless): asking for new secrets
Jul 30 01:03:15 xubuntu wpa_supplicant[2174]: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=3
Jul 30 01:03:15 xubuntu kernel: [  379.005433] wlan0: deauthenticating from 20:00:00:00:00:00 by local choice (reason=3)
Jul 30 01:03:15 xubuntu kernel: [  379.006908] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 30 01:03:15 xubuntu kernel: [  379.006915] cfg80211: Restoring regulatory settings
Jul 30 01:03:15 xubuntu kernel: [  379.006921] cfg80211: Calling CRDA to update world regulatory domain
Jul 30 01:03:15 xubuntu NetworkManager[1745]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Jul 30 01:03:15 xubuntu NetworkManager[1745]: <warn> Couldn't disconnect supplicant interface: This interface is not connected.
Jul 30 01:03:15 xubuntu kernel: [  379.028140] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 30 01:03:15 xubuntu kernel: [  379.028149] cfg80211: World regulatory domain updated:
Jul 30 01:03:15 xubuntu kernel: [  379.028151] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 30 01:03:15 xubuntu kernel: [  379.028156] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:15 xubuntu kernel: [  379.028160] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:15 xubuntu kernel: [  379.028164] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:15 xubuntu kernel: [  379.028168] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:15 xubuntu kernel: [  379.028172] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <warn> No agents were available for this request.
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <info> (wlan0): device state change: need-auth -> failed (reason 'no-secrets') [60 120 7]
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <warn> Activation (wlan0) failed for access point (MYROUTER)
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <info> Marking connection 'Wireless connection 1' invalid.
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <warn> Activation (wlan0) failed.
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <info> (wlan0): deactivating device (reason 'none') [0]
Jul 30 01:03:20 xubuntu avahi-daemon[1289]: Interface wlan0.IPv6 no longer relevant for mDNS.
Jul 30 01:03:20 xubuntu avahi-daemon[1289]: Leaving mDNS multicast group on interface wlan0.IPv6 with address fe80::216:abff:f111:0000.
Jul 30 01:03:20 xubuntu avahi-daemon[1289]: Withdrawing address record for fe80::216:abff:f111:0000 on wlan0.
Jul 30 01:03:20 xubuntu NetworkManager[1745]: <info> (wlan0): reset MAC address to 00:16:AA:AA:AA:AA
Jul 30 01:03:20 xubuntu kernel: [  383.740892] ADDRCONF(NETDEV_UP): wlan0: link is not ready
clay7
Level 1
Level 1
 
Posts: 10
Joined: Fri Jul 13, 2012 6:36 pm

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: No registered users and 7 guests