Problems with Alt-Right functionality in Mint 14 Cinnamon

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Problems with Alt-Right functionality in Mint 14 Cinnamon

Postby tyrael142 on Fri Nov 23, 2012 1:03 am

I'm having trouble disabling the Alt-right click functionality in Mint 14 Cinnamon. I use many softwares such as Blender that use this shortcut and i would like to disable it. I have already looked in /preferences/keyboard/keyboard shortcuts and didnt find Alt-Right in it. I read around on the forums and saw someone with a similar problem so i used both gconfig-editor to search through and change /apps/metacity/mouse_button_modifier but it wasn't there. I also tried using dconfig-editor to search and change /org/gnome/desktop/wm/preferences/mouse_button_modifier to value "<Super>" and didn't work. I also went to system settings - keyboard layout - Layouts - Options - Alt/Win Key Behavior and tried both "Hyper is mapped to Win-keys" and "Meta is mapped to Win-keys" but still neither worked. It's confusing me to no end :shock:
tyrael142
Level 1
Level 1
 
Posts: 1
Joined: Fri Nov 23, 2012 12:50 am

Linux Mint is funded by ads and donations.
 

Re: Problems with Alt-Right functionality in Mint 14 Cinnamo

Postby Fault on Sat Nov 24, 2012 9:53 pm

I'm having the same problem, in Mint 13 Cinnamon it was possible using the gconfig-editor to disable it, but as you said that mouse_button_modifier option is missing and it doesn't help creating it oneself either. Hoping someone knows a workaround for this issue.
Fault
Level 1
Level 1
 
Posts: 1
Joined: Sun Nov 18, 2012 7:53 am

Re: Problems with Alt-Right functionality in Mint 14 Cinnamo

Postby lexington523 on Tue Aug 27, 2013 5:40 pm

I searched for a long time for this. I finally found a solution on my own. I have a much easier answer than most of the solutions that I found. This is confirmed to work in Mint 15 and probably is present in earlier editions.

go to: system settings --> windows
locate "modifier to use for modified window click actions"
change it from "Alt" to nothing.

and that's all there is to it. none of this complicated stuff. I don't know why that was so impossible to find in online forums.
lexington523
Level 1
Level 1
 
Posts: 21
Joined: Sun Apr 14, 2013 10:18 pm


Return to Newbie Questions

Who is online

Users browsing this forum: austin.texas, Metal Mick and 27 guests