Volume remains at 100%

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Volume remains at 100%

Postby JamDonut on Wed Feb 27, 2013 12:17 pm

Hi, I have an issue with the volume settings. I have installed Mint 14 with Cinnamon.

Using the volume icon on the right side of the taskbar I can change the volume. I'd like the OS to remember what I set this at so that each time I boot into the system, the volume persists at what I set it at.

What happens now is when I reboot the volume resets and is always at 100% so I have to change this each session. This is rather annoying as I need to remember to change this each time. I forget sometimes and either nearly blow my ear drums and/or wake the neighbours.
JamDonut
Level 1
Level 1
 
Posts: 2
Joined: Sat Apr 21, 2012 5:52 am

Linux Mint is funded by ads and donations.
 

Re: Volume remains at 100%

Postby typoknig on Sat Mar 16, 2013 2:18 am

I have the same problem. I'm using Mint 14 64-bit with KDE. Would be very interested in a solution that always set volume where I last left it.
typoknig
Level 1
Level 1
 
Posts: 3
Joined: Sat Mar 16, 2013 2:13 am

Re: Volume remains at 100%

Postby DisappearingOak on Sat Mar 16, 2013 4:45 am

Same problem!
DisappearingOak
Level 1
Level 1
 
Posts: 38
Joined: Sun Sep 16, 2012 12:28 pm

Re: Volume remains at 100%

Postby cih80 on Thu Apr 18, 2013 5:14 am

I have got the same problem. Nobody knows any solution?
I have just found something like this:
http://forums.linuxmint.com/viewtopic.php?f=175&t=108206
I hope it will solve the issue but I thik it should be solved some other way - to be able automaticly store volume level at logout and restore at login.
cih80
Level 1
Level 1
 
Posts: 1
Joined: Thu Apr 18, 2013 5:07 am

Re: Volume remains at 100%

Postby Ocean on Sun Dec 29, 2013 4:01 pm

I have the same problem. I'm using Mint 16 Cinnamon 64bit.
User avatar
Ocean
Level 2
Level 2
 
Posts: 87
Joined: Sun Jan 27, 2013 9:54 am
Location: Milano, Italia

Re: Volume remains at 100%

Postby computerbob on Fri Jan 03, 2014 2:00 am

It sounds like a driver problem to me. I'd turn off sound in bios, install a PCI sound card. Linux would certainly have the driver in its kernel. I recently had a sound issue with the onboard sound section. I found that they sell a cheap PCI card with the 9 pin Front panel header, if you need front panel sound . It's the ASUS Xonar DG 5.1 PCI Sound Card.
computerbob
Level 4
Level 4
 
Posts: 284
Joined: Wed Jan 01, 2014 1:55 pm

Re: Volume remains at 100%

Postby quaid on Wed Jan 29, 2014 4:53 pm

Same problem - 100% volume at login

Xonar DGX
Mint 16 64bit cinnamon
*-pci
description: PCI bridge
product: ASM1083/1085 PCIe to PCI Bridge
vendor: ASMedia Technology Inc.
physical id: 0
bus info: pci@0000:06:00.0
version: 03
width: 32 bits
clock: 33MHz
capabilities: pci msi pm pciexpress normal_decode bus_master cap_list
resources: ioport:c000(size=4096)
*-multimedia
description: Multimedia audio controller
product: CMI8788 [Oxygen HD Audio]
vendor: C-Media Electronics Inc
physical id: 4
bus info: pci@0000:07:04.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: driver=snd_oxygen latency=32 maxlatency=24 mingnt=2
resources: irq:19 ioport:c000(size=256)


lshw hardware report:
http://pastebin.com/GV2uk8EY

snd_oxygen is the loaded driver, which should be the same driver as the Xonar DG suggested as a solution above.

I was only recently able to get this card functioning after disabling IOMMU in BIOS, now have sound but also have this volume issue.
Reference: viewtopic.php?f=49&t=118289
quaid
Level 1
Level 1
 
Posts: 28
Joined: Thu Nov 29, 2012 9:44 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests