Teamviewer popup message

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Teamviewer popup message

Postby MachineDojo on Thu Dec 05, 2013 10:51 pm

I need to use teamviewer for various reasons and I keep getting a popup dialogue "reminding" me that teamviewer is still running in the background(I KNOW IT'S RUNNING I RAN IT HAHA) and yet it says to click here to disable this popup but it doesn't work and I have to wait several seconds before it goes away and it continues to come up every once in a while, due to it's location it interferes with things I am working with.

Basically, does anyone have an idea of how I can disable this super crazy annoying reminder that shouldn't even exist. I've checked all the internal options and was unable to find anything. This isn't really relating to Linux Mint as it's been the same issue on many distros I've used in the past, but perhaps someone here would know a workaround.
MachineDojo
Level 1
Level 1
 
Posts: 9
Joined: Fri Nov 22, 2013 3:19 pm

Linux Mint is funded by ads and donations.
 

Re: Teamviewer popup message

Postby NuxNubkins on Fri Dec 06, 2013 2:33 am

There's none that I know of. It annoys me to no end as well, but something you could do is create a virtual desktop window, move TV to it, and then leave it in its maximized state. That's the only way that bubble doesn't show. I emailed the TV team about it directly, and they said something to the effect of they'll look into it and based on demand, may or may not provide a fix.
NuxNubkins
Level 1
Level 1
 
Posts: 36
Joined: Fri Oct 04, 2013 5:51 pm

Re: Teamviewer popup message

Postby MachineDojo on Fri Dec 06, 2013 3:01 am

NuxNubkins wrote:There's none that I know of. It annoys me to no end as well, but something you could do is create a virtual desktop window, move TV to it, and then leave it in its maximized state. That's the only way that bubble doesn't show. I emailed the TV team about it directly, and they said something to the effect of they'll look into it and based on demand, may or may not provide a fix.


Bah! Humbug! Thanks for the reply, I assumed it'd likely be something like that. By virtual desktop window, do you mean a virtual machine?
MachineDojo
Level 1
Level 1
 
Posts: 9
Joined: Fri Nov 22, 2013 3:19 pm

Re: Teamviewer popup message

Postby bobafetthotmail on Fri Dec 06, 2013 12:43 pm

I think it's connected to he fact that Teamviewer is using windows binary inside linux through a custom wine thing. Most of the options in its option panel (like disabling such message) are totally useless.
bobafetthotmail
Level 4
Level 4
 
Posts: 355
Joined: Sat Aug 10, 2013 8:20 am

Re: Teamviewer popup message

Postby Tarax on Tue Jan 07, 2014 10:38 am

Same problem here, but in MINT 16 amd64 XFCE, have you found any solutions yet?

I've just mailed TV and waiting for answer.
Tarax
Level 1
Level 1
 
Posts: 3
Joined: Thu May 13, 2010 8:21 am
Location: Sollentuna

Re: Teamviewer popup message

Postby lolmaus on Sat Jan 11, 2014 8:21 am

Having the same problem on Kubuntu 13.10.
lolmaus
Level 1
Level 1
 
Posts: 2
Joined: Sat Jan 11, 2014 8:19 am

Re: Teamviewer popup message

Postby 21347 on Wed Feb 05, 2014 8:06 am

You might have a look at your ".config"-Directory, e.g. "~/.config/teamviewer9/config/"

There's a file named "client.conf" that contains the "registry" of TeamViewer on Linux (they seem not to be using Wine's registry). Add the line
Code: Select all
[int32] ShowTaskbarInfoOnMinimize = 0

to the end, this worked for me (on Windows, TeamViewer generates this setting in it's "HKCU/Software/TeamViewer/Version9" key when clicking on the balloon.
21347
Level 1
Level 1
 
Posts: 1
Joined: Wed Feb 05, 2014 8:01 am

Re: Teamviewer popup message

Postby Muspellheim on Thu Feb 06, 2014 4:32 am

21347 wrote:You might have a look at your ".config"-Directory, e.g. "~/.config/teamviewer9/config/"

There's a file named "client.conf" that contains the "registry" of TeamViewer on Linux (they seem not to be using Wine's registry). Add the line
Code: Select all
[int32] ShowTaskbarInfoOnMinimize = 0

to the end, this worked for me (on Windows, TeamViewer generates this setting in it's "HKCU/Software/TeamViewer/Version9" key when clicking on the balloon.


Thanks! Did the trick.
Muspellheim
Level 1
Level 1
 
Posts: 1
Joined: Thu Feb 06, 2014 4:30 am

Re: Teamviewer popup message

Postby ace_N_kelly on Thu Feb 06, 2014 8:27 am

I also have to say thanks guys :wink:
User avatar
ace_N_kelly
Level 3
Level 3
 
Posts: 129
Joined: Mon Mar 04, 2013 11:00 am

Re: Teamviewer popup message

Postby Laugh2 on Tue Feb 11, 2014 4:34 pm

Brilliant! Worked for me too on Linux Mint 13-64bit MATE. Thanks. :D
Laugh2
Level 1
Level 1
 
Posts: 17
Joined: Fri Aug 16, 2013 4:01 am

Re: Teamviewer popup message

Postby lolmaus on Tue Feb 11, 2014 4:36 pm

Worked on Kubuntu 13.10. Thank you, 21347.
lolmaus
Level 1
Level 1
 
Posts: 2
Joined: Sat Jan 11, 2014 8:19 am

Re: Teamviewer popup message

Postby Andrulko on Tue Mar 04, 2014 10:33 am

21347 wrote:
Code: Select all
[int32] ShowTaskbarInfoOnMinimize = 0

to the end, this worked for me (on Windows, TeamViewer generates this setting in it's "HKCU/Software/TeamViewer/Version9" key when clicking on the balloon.


It worked on OpenSUSE, thanks much! I've found this file in the following path on my machine: /etc/teamviewer/user/client.conf

Notice: TeamViewer should be disabled when you add this string. Otherwise it will be removed when you close TeamViewer.
Andrulko
Level 1
Level 1
 
Posts: 1
Joined: Tue Mar 04, 2014 10:28 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: ArchiMark, Bing [Bot], gibbs1984, jollyjack, Mute Ant, swydell1 and 38 guests