Search found 24 matches

by ummagumma
Thu Oct 11, 2018 7:39 am
Forum: Installation & Boot
Topic: Installing Mint 19 on HP Pavilion - no wireless
Replies: 7
Views: 312

Re: Installing Mint 19 on HP Pavilion - no wireless

Ok, bought a USB wireless adapter, less than 10 quid.

Works a treat, actually gets me the fastest standard available from the router which the built-in card wouldn't have been able to do.


So...not fixed, probably never will be but alls well that ends well. Thank you for all your help.
by ummagumma
Fri Oct 05, 2018 6:29 am
Forum: Installation & Boot
Topic: Installing Mint 19 on HP Pavilion - no wireless
Replies: 7
Views: 312

Re: Installing Mint 19 on HP Pavilion - no wireless

Sadly, tried the various things on that website you linked to...no dice. Slowly reaching the end of my tether. Is it feasible to purchase one of those USB wireless dongle things, I'm more than happy to sacrifice a USB port and they don't seem to be expensive, is that a potential solution or are they...
by ummagumma
Thu Oct 04, 2018 6:51 am
Forum: Installation & Boot
Topic: Installing Mint 19 on HP Pavilion - no wireless
Replies: 7
Views: 312

Re: Installing Mint 19 on HP Pavilion - no wireless

Thanks for the suggestions.

The wireless light does not change regardless of whether Fn is pressed or not, nor whether it's changed in the BIOS. I'll try the other suggestions when I get a chance and report back.

Thanks again.
by ummagumma
Wed Oct 03, 2018 6:09 pm
Forum: Installation & Boot
Topic: Installing Mint 19 on HP Pavilion - no wireless
Replies: 7
Views: 312

Re: Installing Mint 19 on HP Pavilion - no wireless

Many thanks for the prompt reply. Reponse to inxi -Fxz System: Host: homeuser-HP Kernel: 4.15.0-36-generic x86_64 bits: 64 gcc: 7.3.0 Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu1) Distro: Linux Mint 19 Tara Machine: Device: laptop System: Hewlett-Packard product: HP Pavilion g6 Notebook PC v: 08831100...
by ummagumma
Wed Oct 03, 2018 5:58 pm
Forum: Installation & Boot
Topic: Installing Mint 19 on HP Pavilion - no wireless
Replies: 7
Views: 312

Installing Mint 19 on HP Pavilion - no wireless

Hi guys, I think I may have done something really stupid but...hopefully not. I just received a second hand refurbished HP Pavilion G6 and decided to install Mint 19 straight onto it, overwriting Windows (never been booted into). Unfortunately, the wifi light on key F12 is always orange (apparently ...
by ummagumma
Thu Dec 15, 2016 8:12 am
Forum: Installation & Boot
Topic: Boot problems installing LM18 on Medion laptop
Replies: 3
Views: 222

Re: Boot problems installing LM18 on Medion laptop

It worked mate, thank you very much. I actually thought I had tried that particular combination of settings/actions but I think I perhaps clicked "install alongside" instead of "erase and install". Anyway, you're a life saver...if you ever find yourself in Scotland, send me a message and I'll buy yo...
by ummagumma
Thu Dec 15, 2016 7:53 am
Forum: Installation & Boot
Topic: Boot problems installing LM18 on Medion laptop
Replies: 3
Views: 222

Re: Boot problems installing LM18 on Medion laptop

Thank you for the quick reply. Doing that now, I presume 'erase disk and install Mint' is the right option. I just accepted the defaults 'partition tables of SCSI1 will be changed', 'partition 1 of SCSI1 ext4' and 'partition 5 of SCSI1 swap' Hope this is ok. Fingers crossed. I'm actually no computer...
by ummagumma
Thu Dec 15, 2016 7:24 am
Forum: Installation & Boot
Topic: Boot problems installing LM18 on Medion laptop
Replies: 3
Views: 222

Boot problems installing LM18 on Medion laptop

Hoping someone can suggest something... I am installing Mint18 on a friend's laptop. The brief was get rid of windows completely and install Mint...but, the battery died mid install (I hadn't noticed the plug had been switched off.) I went through the install process again but the laptop now refuses...
by ummagumma
Sat Nov 02, 2013 4:22 am
Forum: Installation & Boot
Topic: About to redo a windows install - potential grub problems?
Replies: 2
Views: 297

Re: About to redo a windows install - potential grub problem

Perfect, thank you very much for the link.
by ummagumma
Thu Oct 31, 2013 12:54 pm
Forum: Installation & Boot
Topic: About to redo a windows install - potential grub problems?
Replies: 2
Views: 297

About to redo a windows install - potential grub problems?

My better half has not yet been bitten by the Linux bug and continues to struggle along with Windows XP. Now while I have no problem with this we need to do a full Windows reinstall after a some virus damage and 5 years of Windows accumulated junk rendering the system more and more unstable, bloated...
by ummagumma
Tue Jan 15, 2013 6:07 am
Forum: Software & Applications
Topic: Mint 13 asks for login password on shutdown
Replies: 3
Views: 617

Re: Mint 13 asks for login password on shutdown

Polite bump...

And further to the first post, the message that sits there is "Mint 13 Maya <my computer name> tty login:"
by ummagumma
Sun Jan 13, 2013 9:46 am
Forum: Software & Applications
Topic: Mint 13 asks for login password on shutdown
Replies: 3
Views: 617

Mint 13 asks for login password on shutdown

I've been happily using Mint 13 Maya for a while now however an odd problem has reared it's head. I'm not really sure if it even justifies the term "problem" but it's slightly annoying nonetheless. Mint used to shutdown in approximately 12 seconds on my (admittedly old) laptop with the only message ...
by ummagumma
Sun Dec 02, 2012 8:32 am
Forum: Newbie Questions
Topic: What are your top tips for a Newbie?
Replies: 645
Views: 316919

Re: What are your top tips for a Newbie?

To be honest mate, reading every and bit of info you can is the best way to learn the about the system. I'm not sure there is a definitive single link to all the info. I sort of started with the same mindset as you, but the more you read, the more you learn, and believe me I'm learning every day. On...
by ummagumma
Sat Dec 01, 2012 3:06 pm
Forum: Software & Applications
Topic: Cannot run ubuntu-one on LM13 MATE
Replies: 6
Views: 1637

Cannot run ubuntu-one on LM13 MATE

I have been trying to install ubuntu-one and not really succeeding. This is what I have done so far... Installed ubuntuone-gnome-client (I think thats what it's called) using software manager. I then ran the configuration tool which appeared on the menu which installed the application, apparently bu...
by ummagumma
Sat Dec 01, 2012 11:49 am
Forum: MATE
Topic: Is it safe to remove compiz from LM13 MATE
Replies: 1
Views: 550

Re: Is it safe to remove compiz from LM13 MATE

Ok, I took a chance and removed it...no problems at all. :D

Just in case someone else is in the same boat and thinking the same thing.
by ummagumma
Fri Nov 30, 2012 5:38 pm
Forum: Hardware Support
Topic: older desktop, latest LTS version
Replies: 1
Views: 276

Re: older desktop, latest LTS version

That's a better spec than mine and LM13 MATE runs great on mine.

Go for it!
by ummagumma
Fri Nov 30, 2012 6:55 am
Forum: MATE
Topic: Is it safe to remove compiz from LM13 MATE
Replies: 1
Views: 550

Is it safe to remove compiz from LM13 MATE

I hope I'm right in thinking that compiz provides some 3D bells and whistles for the desktop evironment, in this case, MATE. Assuming I am correct, is is safe to remove compiz from LM13 MATE using the software manager? My graphics card can't do this stuff, so I figure it's just sitting there taking ...
by ummagumma
Thu Nov 29, 2012 6:08 pm
Forum: Hardware Support
Topic: Radeon Xpress 200 - No 3D?
Replies: 2
Views: 1132

Re: Radeon Xpress 200 - No 3D?

Thanks for the reply, I had a feeling that would be the case, just exercising blind optimism hoping that a bit terminal-based geek magic would sort it :D

Onwards and upwards
by ummagumma
Thu Nov 29, 2012 6:05 pm
Forum: Chat about Linux
Topic: Linux disappointed me
Replies: 36
Views: 7746

Re: Linux disappointed me

basically, most daily tasks of a mere user can be done without leaving a web browser even. Linux does well as a "toaster" system. But as soon as you diverge from the handpicked apps of your distro, you are on your own. There are a lot of ppl out there, who actually are pretty demanding. "Linux on t...
by ummagumma
Thu Nov 29, 2012 8:25 am
Forum: Hardware Support
Topic: Radeon Xpress 200 - No 3D?
Replies: 2
Views: 1132

Radeon Xpress 200 - No 3D?

Just recently discovered a little issue on my old Dell laptop with Radeon Xpress 200 graphics card (I think it's an onboard type). I tried to play a couple of games to see if it was capable but seemed unable to get any 3D acceleration at all. I've searched around a bit and I see that the older ATi c...

Go to advanced search