Search found 70 matches

by peyrol
Sat Dec 17, 2016 4:24 am
Forum: Newbie Questions
Topic: Install enough KDE to run a KDE app but keep MATE
Replies: 2
Views: 121

Re: Install enough KDE to run a KDE app but keep MATE

I should add that this app I want, Six, has not been maintained since 2008 and its configure file might be out of date.
by peyrol
Sat Dec 17, 2016 4:11 am
Forum: Newbie Questions
Topic: Install enough KDE to run a KDE app but keep MATE
Replies: 2
Views: 121

Install enough KDE to run a KDE app but keep MATE

I use Sarah 64-bit and Mate 1.14.1. When I ran ./configure to install an app http://six.retes.hu/ I got an error checking for kde-config... not found configure: error: The important program kde-config was not found! Please check whether you installed KDE correctly. I don't want to switch from MATE t...
by peyrol
Sat Oct 15, 2016 4:10 pm
Forum: Software & Applications
Topic: make error wnen building gtk 2.0 (edit 3.2)
Replies: 1
Views: 192

make error wnen building gtk 2.0 (edit 3.2)

My OS is Linux Mint 18 Sarah 64-bit using Mate 1.14.1 When I try to play Super Tux Kart, it complains I need a newer version of gtk, 3.1 or better. david@Epicurus ~/Downloads/gtk/gtk+-3.2.0 $ ls -aFl total 5240 drwxr-xr-x 17 david david 4096 Sep 25 2011 ./ drwxr-xr-x 4 david david 4096 Oct 15 15:52 ...
by peyrol
Sun Sep 25, 2016 2:21 am
Forum: Other topics
Topic: Linux Mint Community login calculated to irritate?
Replies: 1
Views: 447

Linux Mint Community login calculated to irritate?

I tried to change my LM Community password but was told "must be 10 characters or longer." So I made it longer and was then told "must include at least 1 digit." So I did that and was told "must have at least 1 special character." Here's an idea. How about you say all t...
by peyrol
Tue Jul 05, 2016 2:54 pm
Forum: Newbie Questions
Topic: Wine install "you have held broken packages" [SOLVED]
Replies: 4
Views: 1128

Re: Wine install "you have held broken packages"

I was able to run "sudo apt-get install wine1.6" successfully. Thanks for your help!
by peyrol
Tue Jul 05, 2016 2:00 pm
Forum: Newbie Questions
Topic: Wine install "you have held broken packages" [SOLVED]
Replies: 4
Views: 1128

Re: Wine install "you have held broken packages"

OK here is what happened. Your first suggestion returned a null list. david@Epicurus ~ $ dpkg --get-selections | grep hold david@Epicurus ~ $ sudo apt-get install -f [sudo] password for david: Reading package lists... Done Building dependency tree Reading state information... Done The following pack...
by peyrol
Tue Jul 05, 2016 1:38 pm
Forum: Newbie Questions
Topic: Wine install "you have held broken packages" [SOLVED]
Replies: 4
Views: 1128

Wine install "you have held broken packages" [SOLVED]

Here is the output from inxi -Sr: david@Epicurus ~ $ inxi -Sr System: Host: Epicurus Kernel: 3.16.0-38-generic x86_64 (64 bit) Desktop: MATE 1.10.2 Distro: Linux Mint 17.2 Rafaela Repos: Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list deb [arch=amd64] http://dl.google.com/linu...
by peyrol
Tue Jul 05, 2016 12:48 pm
Forum: Newbie Questions
Topic: apt-get update error crashes Software Manager [SOLVED]
Replies: 2
Views: 180

Re: apt-get update error crashes Software Manager [SOLVED]

That did it! Thanks very much. I wonder if Linux will ever be able to rectify such issues automatically.
by peyrol
Tue Jul 05, 2016 12:21 pm
Forum: Newbie Questions
Topic: apt-get update error crashes Software Manager [SOLVED]
Replies: 2
Views: 180

apt-get update error crashes Software Manager [SOLVED]

Here is the output from inxi -Sr david@Epicurus ~ $ inxi -Sr System: Host: Epicurus Kernel: 3.16.0-38-generic x86_64 (64 bit) Desktop: MATE 1.10.2 Distro: Linux Mint 17.2 Rafaela Repos: Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list deb [arch=amd64] http://dl.google.com/linux...
by peyrol
Fri Oct 23, 2015 2:21 pm
Forum: Software & Applications
Topic: xbomb error: lucidasans font
Replies: 3
Views: 188

Re: xbomb error: lucidasans font

Yes, the man page is confusing. I had this working before, when I was using LMDE. my home directory contained the text file .xbomb with one line: grid.font: lucidasans-72 The grid font is used for the hexadecimal numbers displayed in the grid, how many neighbors, up to 12 (hex digit C) for a grid of...
by peyrol
Fri Oct 23, 2015 6:06 am
Forum: Software & Applications
Topic: xbomb error: lucidasans font
Replies: 3
Views: 188

xbomb error: lucidasans font

I installed xbomb with the Software Manager. Here is what happens when I try to run it from a terminal window: david@Epicurus ~ $ xbomb XBomb Version 2.2a (c) Andrew M. Bishop 1994-2009. [amb@gedanken.demon.co.uk] Warning: Cannot convert string "lucidasans-bold-14" to type FontStruct Warni...
by peyrol
Sat Aug 15, 2015 11:41 am
Forum: Archive
Topic: pre-upgrade issues: trying to install Network Manager 1.0.4
Replies: 6
Views: 1379

Re: pre-upgrade issues: trying to install Network Manager 1.

I thought I was at UP8. Maybe I added the sources.list file manually afterward. At any rate, I made sources.list identical to official-packages-repositories.list, and I got lots of W: messages, but apt dist-upgrade did run. It downloaded lots of packages and upgraded them. Now, however, Mint install...
by peyrol
Sat Aug 15, 2015 8:57 am
Forum: Archive
Topic: pre-upgrade issues: trying to install Network Manager 1.0.4
Replies: 6
Views: 1379

Re: pre-upgrade issues: trying to install Network Manager 1.

david@achernar:~/Downloads/networkmanager/NetworkManager-1.0.4/NetworkManager-1.0.4$ apt update [sudo] password for david: Hit http://liquorix.net sid InRelease Ign http://packages.linuxmint.com debian InRelease Get:1 http://download.virtualbox.org wheezy InRelease [5,643 B] Hit http://liquorix.net...
by peyrol
Sat Aug 15, 2015 12:28 am
Forum: Archive
Topic: pre-upgrade issues: trying to install Network Manager 1.0.4
Replies: 6
Views: 1379

pre-upgrade issues: trying to install Network Manager 1.0.4

Following the instructions on the page http://community.linuxmint.com/tutorial/view/2013 I got an error message on apt dist-upgrade: david@achernar:~$ apt dist-upgrade [sudo] password for david: Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgr...
by peyrol
Mon Apr 06, 2015 11:19 am
Forum: Archive
Topic: smxi?
Replies: 1
Views: 382

smxi?

Is the smxi script recommended for upgrading to LMDE 2? I like the idea of using a text based script without X for upgrades, but I don't know if it has kept up with the major changes that come with LMDE 2. TIA
by peyrol
Sun Dec 21, 2014 4:23 pm
Forum: Archive
Topic: [SOLVED] correct URL for the git clone command
Replies: 2
Views: 1205

[SOLVED] correct URL for the git clone command

Thank you!
by peyrol
Sun Dec 21, 2014 2:49 pm
Forum: Archive
Topic: [SOLVED] correct URL for the git clone command
Replies: 2
Views: 1205

[SOLVED] correct URL for the git clone command

This example uses the app POVray, but my question is more basic, because there is something fundamental about figuring stuff out in Linux which I seem to be missing here. I have used the git clone command in the past, when I was provided with the exact URL to use, which would usually begin with git:...
by peyrol
Tue Aug 19, 2014 12:19 pm
Forum: Archive
Topic: Java plugin?
Replies: 2
Views: 1357

Re: Java plugin?

Thanks for your help. I still have some questions. I posted this thread in LMDE->Software and Applications. Why was it moved to LMDE->Installation and boot? That forum is described as "Questions about Grub, the liveCD and the installer" My question does not pertain to any of that. Browsers...
by peyrol
Mon Aug 18, 2014 12:32 pm
Forum: Archive
Topic: Java plugin?
Replies: 2
Views: 1357

Java plugin?

I have a dual boot 64-bit machine running LMDE with Mate and Windows 7. I would like to on the game server Ludoteka.com while in LMDE. This site requires a Java plugin for my browser. It won't work under Firefox. I could not find a Java plugin listed in the mintinstall GUI. I installed the package j...
by peyrol
Tue Apr 08, 2014 11:15 am
Forum: Chat about Linux
Topic: Serious OpenSSL bug renders websites wide open
Replies: 40
Views: 6140

Re: Serious OpenSSL bug renders websites wide open

I have openssl 1.0.1e-4 from the Debian repository for LMDE. is that okay? Thanks very much.

Go to advanced search