Search found 9 matches

by bobble
Mon Apr 08, 2013 5:42 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia Issues - see post 5
Replies: 4
Views: 3344

Re: Nvidia Issues [SOLVED]

OK, I give up. (snipped a whole bunch of stuff you can read above. Maybe a new version sometime in the future will resolve the issues I've had. Thought it was time to re-visit this issue today. I finally, I think found the solution. I was trying to use too much RAM in my old Dimension 2350. The Del...
by bobble
Fri Jan 25, 2013 7:25 pm
Forum: Newbie Questions
Topic: Can't Copy Files from Network to Home Folder
Replies: 2
Views: 581

Re: Can't Copy Files from Network to Home Folder

Thanks, Lone.Wolf.

Permissions on the Home Folder appear to be OK. (drwxr)

No passwords are required on the shared folder.

In perusing the ubuntu forums pages it appears that this may be a common problem.
by bobble
Thu Jan 24, 2013 6:01 pm
Forum: Newbie Questions
Topic: Can't Copy Files from Network to Home Folder
Replies: 2
Views: 581

Can't Copy Files from Network to Home Folder

I've tried searching for an answer to this, but my search terms are too common. I've paged through pages and ages of the forum, but didn't find a solution. There's probably one there someplace, so just point me to it if there is. My problem: Under Mint 13 Mate there was no problem copying from my NA...
by bobble
Wed Jan 23, 2013 4:08 pm
Forum: Graphics Cards & Monitors
Topic: How to install the Nvidia proprietary drivers in LinuxMint
Replies: 150
Views: 117131

Re: How to install the Nvidia proprietary drivers in LinuxMi

@McLovin Thanks for the offer to help. I've kind of given up on getting the Nvidia drivers to load for a while. I did finally find that I could edit grub with the "nomodeset" entry and get Mint to load that way. I did a clean install of Mint 14 Nadia Mate with the "nomodeset" line added to grub and ...
by bobble
Tue Jan 22, 2013 6:01 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia Issues - see post 5
Replies: 4
Views: 3344

Re: Nvidia Issues

OK, I give up. I've been trying to resolve this issue since before Christmas and can't seem to find anything that works for my particular system. I've searched Ubuntu forums, Nvidia forums, and other Linux forums trying to find something that works, but nothing I try seems to solve the problem. I di...
by bobble
Thu Jan 17, 2013 7:43 pm
Forum: Installation & Boot
Topic: nVidia-related Black Screen of Death [solved]
Replies: 5
Views: 2629

Re: nVidia-related Black Screen of Death [solved]

Thanks PapaNerd, I've got a system with an Nvidia GeForce 6200 card running Mint 13 Maya and have been having a problem with the black screen of death. From other posts I'd found on the forum I found that by typing "e" when having a boot selection highlighted I could edit grub and add the "nomodeset...
by bobble
Wed Jan 16, 2013 8:11 pm
Forum: Graphics Cards & Monitors
Topic: How to install the Nvidia proprietary drivers in LinuxMint
Replies: 150
Views: 117131

Re: How to install the Nvidia proprietary drivers in LinuxMi

I've tried your installation instructions, but every time I get to a point where I have to reboot, I end up with a black screen after selecting the first line of the grub menu unless I elect to "e" edit it and add "nomodeset xforcevesa". That of course wipes out anything I've done to xorg.conf to us...
by bobble
Wed Jan 16, 2013 3:35 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia Issues - see post 5
Replies: 4
Views: 3344

Re: Nvidia Issues

Flemur, Thanks for the suggestions. To get to "Single" mode I had to select the "Recovery" option from the grub menu. Then I had to select something about enable networks from the next menu, then I was able to select the Root option which gave me a terminal screen. Before I did the above, however, I...
by bobble
Wed Jan 16, 2013 10:59 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Nvidia Issues - see post 5
Replies: 4
Views: 3344

[SOLVED] Nvidia Issues - see post 5

I'm having problems getting Mint 13 Mate and my Nvidia Geforce 6200 PCI card to play nicely. After following the directions in this post: http://forums.linuxmint.com/viewtopic.php?f=46&t=122257 I was able to get Mint 13 Mate installed and booted up using the "nomode xforcevesa" line added by editing...

Go to advanced search